WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Administration: Chinese (Hong Kong)

Filter ↓ Sort ↓ All (3,385) Translated (2,823) Untranslated (468) Waiting (26) Fuzzy (68) Warnings (70) Current Filter (4)
1
Prio Original string Translation
You cannot install because <a href="%1$s">WordPress %2$s</a> requires MySQL version %3$s or higher. You are running version %4$s.
您無法安裝,因為<a href="%1$s">WordPress %2$s</a>需要MySQL版本%3$s或更高版本。您正在運行版本%4$s。 Details
You cannot install because <a href="%1$s">WordPress %2$s</a> requires MySQL version %3$s or higher. You are running version %4$s.
Comment

1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required MySQL version number, 4: Current MySQL version number.

References

You have to log in to edit this translation.

Meta

Status:
old
Added:
2019-02-05 04:44:49 UTC
Last modified:
2019-05-03 17:20:43 UTC
Translated by:
Ken Chan (ckykenken)
Priority of the original:
normal
You cannot install because <a href="%1$s">WordPress %2$s</a> requires MySQL version %3$s or higher. You are running version %4$s.
您無法安裝,因為<a href="%1$s">WordPress %2$s</a>需要MySQL版本%3$s或更新版本。您正在執行版本%4$s。 Details
You cannot install because <a href="%1$s">WordPress %2$s</a> requires MySQL version %3$s or higher. You are running version %4$s.
Comment

1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required MySQL version number, 4: Current MySQL version number.

References

You have to log in to edit this translation.

Meta

Status:
old
Added:
2019-05-03 17:20:43 UTC
Last modified:
2019-12-29 17:29:34 UTC
Translated by:
Ken Chan (ckykenken)
Priority of the original:
normal
You cannot install because <a href="%1$s">WordPress %2$s</a> requires MySQL version %3$s or higher. You are running version %4$s.
由於 <a href="%1$s" target="_blank">WordPress %2$s</a> 需要 MySQL %3$s 或更新版本,因此無法進行安裝。這個網站目前執行的是 %4$s 版。 Details

Original rejected 1 warning

You cannot install because <a href="%1$s">WordPress %2$s</a> requires MySQL version %3$s or higher. You are running version %4$s.
Comment

1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required MySQL version number, 4: Current MySQL version number.

References
Warning: Expected <a href="%1$s">, got <a href="%1$s" target="_blank">.

You have to log in to edit this translation.

Meta

Status:
rejected
Added:
2019-05-03 17:23:29 UTC
Last modified:
2019-05-03 17:25:41 UTC
Translated by:
Ken Chan (ckykenken)
Priority of the original:
normal
You cannot install because <a href="%1$s">WordPress %2$s</a> requires MySQL version %3$s or higher. You are running version %4$s.
由於 <a href="%1$s" target="_blank">WordPress %2$s</a> 需要 MySQL %3$s 或更新版本,因此無法進行安裝。這個網站目前執行的是 %4$s 版。 Details

Original current 1 warning

You cannot install because <a href="%1$s">WordPress %2$s</a> requires MySQL version %3$s or higher. You are running version %4$s.
Comment

1: URL to WordPress release notes, 2: WordPress version number, 3: Minimum required MySQL version number, 4: Current MySQL version number.

References
Warning: Expected <a href="%1$s">, got <a href="%1$s" target="_blank">.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-29 17:01:32 UTC
Last modified:
2019-12-29 17:29:34 UTC
Translated by:
Ken Chan (ckykenken)
Priority of the original:
normal
1
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as