New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Vandana Lite: Galician

Filter ↓ Sort ↓ All (610) Translated (508) Untranslated (102) Waiting (0) Changes requested (0) Fuzzy (0) Warnings (0) Current Filter (1)
1
Prio Original string Translation
There are one or more required or recommended plugins to install, update or activate. Hai un ou máis plugins necesarios ou recomendados para instalar, actualizar ou activar. Details
There are one or more required or recommended plugins to install, update or activate.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-08-31 12:05:57 UTC
Last modified:
2020-10-16 08:45:03 UTC
Translated by:
Blossom Themes Support (blossomthemessupport)
Approved by:
Víctor J. Quesada (egalego)
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
Changes requested
With warnings
1

Export as