WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Shophistic Lite: German

Filter ↓ Sort ↓ All (210) Translated (197) Untranslated (3) Waiting (10) Fuzzy (1) Warnings (0) Current Filter (17)
1 2
Prio Original string Translation
Installing Plugin %1$s (%2$d/%3$d) Installiere Plugin %1$s (%2$d/%3$d) Details
Installing Plugin %1$s (%2$d/%3$d)
Comment

1: plugin name, 2: action number 3: total number of actions.

References

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2015-11-18 12:24:20 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
Installing and Activating Plugin %1$s (%2$d/%3$d) Installation und Aktivierung von Plugin %1$s (%2$d/%3$d) Details
Installing and Activating Plugin %1$s (%2$d/%3$d)
Comment

1: plugin name, 2: action number 3: total number of actions.

References

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2015-11-18 12:24:18 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
An error occurred while installing %1$s: <strong>%2$s</strong>. Während der Installation von %1$s ist ein Fehler aufgetreten: <strong>%2$s</strong>. Details
An error occurred while installing %1$s: <strong>%2$s</strong>.
Comment

1: plugin name, 2: error message.

References

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2015-11-18 12:24:08 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
Pre-Packaged Vorverpackt Details
Pre-Packaged

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2015-11-18 12:23:28 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
The remote plugin package does not contain a folder with the desired slug and renaming did not work. Das entfernte Plugin-Paket enthält kein Verzeichnis mit dem gewünschten Titelformat und Umbenennen hat nicht funktioniert. Details
The remote plugin package does not contain a folder with the desired slug and renaming did not work.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2016-03-24 21:09:15 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
Please contact the plugin provider and ask them to package their plugin according to the WordPress guidelines. Bitte setze dich mit dem Plugin-Anbieter in Verbindung und bitte ihn, sein Plugin entsprechend den WordPress-Richtlinien zu packen. Details
Please contact the plugin provider and ask them to package their plugin according to the WordPress guidelines.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2016-03-24 21:18:14 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
The remote plugin package consists of more than one file, but the files are not packaged in a folder. Das entfernte Plugin-Paket besteht aus mehr als einer Datei, aber die Dateien sind nicht in einem Verzeichnis verpackt. Details
The remote plugin package consists of more than one file, but the files are not packaged in a folder.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2016-03-24 21:19:26 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
This plugin needs to be updated to be compatible with your theme. Das Plugin muss aktualisiert werden, um mit deinem Theme kompatibel zu sein. Details
This plugin needs to be updated to be compatible with your theme.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2016-03-24 21:04:08 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
All plugins installed and activated successfully. %1$s Alle Plugins wurden erfolgreich installiert und aktiviert. %1$s Details
All plugins installed and activated successfully. %1$s
Comment

1: dashboard link.

References

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2015-11-18 12:23:22 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
No action taken. Plugin %1$s was already active. Nichts verändert. Das Plugins %1$s war bereits aktiv. Details
No action taken. Plugin %1$s was already active.
Comment

1: plugin name.

References

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2016-03-24 19:35:33 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
Plugin not activated. A higher version of %s is needed for this theme. Please update the plugin. Das Plugin wurde nicht aktiviert. Für dieses Theme wird eine höhere Version von %s benötigt. Bitte aktualisiere das Plugin. Details
Plugin not activated. A higher version of %s is needed for this theme. Please update the plugin.
Comment

1: plugin name.

References

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2016-03-24 19:37:09 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
Begin activating plugin
  • Beginne mit der Aktivierung des Plugins
  • Beginne mit der Aktivierung der Plugins
Details
Singular: Begin activating plugin
Plural: Begin activating plugins
Form:

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2015-11-18 12:23:19 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
Return to Required Plugins Installer Zurück zum Installationsprogramm für erforderliche Plugins Details
Return to Required Plugins Installer

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2015-11-18 12:23:19 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
Begin installing plugin
  • Beginne mit der Installation des Plugin
  • Beginne mit der Installation der Plugins
Details
Singular: Begin installing plugin
Plural: Begin installing plugins
Form:

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2015-11-18 12:23:18 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
  • Das folgende Plugin muss auf die neueste Version aktualisiert werden, um eine bestmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
  • Die folgenden Plugins müssen auf die neueste Version aktualisiert werden, um eine bestmögliche Kompatibilität mit diesem Theme zu gewährleisten: %1$s.
Details
Singular: The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Plural: The following plugins need to be updated to their latest version to ensure maximum compatibility with this theme: %1$s.
Comment

1: plugin name(s).

References
Form:

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2015-11-18 12:23:16 GMT
Translated by:
Bego Mario Garde (pixolin)
Priority of the original:
normal
1 2
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as