Skip to toolbar

WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Romanian

Filter ↓ Sort ↓ All (90) Translated (2) Untranslated (88) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 6
Prio Original string Translation
Zibbra integration plugin for Wordpress You have to log in to add a translation. Details

Original untranslated

Zibbra integration plugin for Wordpress
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
Zibbra You have to log in to add a translation. Details

Original untranslated

Zibbra
Comment

Name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
Note: You will need an API license and Zibbra subscription in order to be able to use the plugin. Visit https://zibbra.com to learn more. You have to log in to add a translation. Details

Original untranslated

Note: You will need an API license and Zibbra subscription in order to be able to use the plugin. Visit https://zibbra.com to learn more.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
[youtube https://www.youtube.com/watch?v=wf-__TWPUFw] You have to log in to add a translation. Details

Original untranslated

[youtube https://www.youtube.com/watch?v=wf-__TWPUFw]
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
No, the API Client library is encoded and closed-source. The wordpress plugin speaks to the Zibbra Cloud Platform using this client library. So you will need to install ioncube on your hosting server. You have to log in to add a translation. Details

Original untranslated

No, the API Client library is encoded and closed-source. The wordpress plugin speaks to the Zibbra Cloud Platform using this client library. So you will need to install ioncube on your hosting server.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
You will need an API license key and secret in order to be able to use the plugin. This means you will need at least some E-Commerce bundle from the Zibbra Cloud platform. Contact Us for a quotation to match your need: sales@zibbra.com You have to log in to add a translation. Details

Original untranslated

You will need an API license key and secret in order to be able to use the plugin. This means you will need at least some E-Commerce bundle from the Zibbra Cloud platform. Contact Us for a quotation to match your need: sales@zibbra.com
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Can I run this plugin without IonCube? You have to log in to add a translation. Details

Original untranslated

Can I run this plugin without IonCube?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Is this plugin free to use? You have to log in to add a translation. Details

Original untranslated

Is this plugin free to use?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
This section describes how to install the plugin and get it working. Această secțiune descrie cum să instalezi modulul și să-l faci să lucreze. Details
This section describes how to install the plugin and get it working.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2016-04-06 13:11:52 GMT
Translated by:
Adrian Pop (adrian.pop)
Priority of the original:
normal
Start using the /zibbra/catalog and other webshop pages You have to log in to add a translation. Details

Original untranslated

Start using the /zibbra/catalog and other webshop pages
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Use the available widgets and tags in your theme to add extra functionality to your existing website You have to log in to add a translation. Details

Original untranslated

Use the available widgets and tags in your theme to add extra functionality to your existing website
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Use the Settings->Zibbra screen to configure the plugin (Make sure you enter your API key, API secret) You have to log in to add a translation. Details

Original untranslated

Use the Settings->Zibbra screen to configure the plugin (Make sure you enter your API key, API secret)
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Activate the plugin through the 'Plugins' screen in WordPress Activează modulul în ecranul „Module” din WordPress Details
Activate the plugin through the 'Plugins' screen in WordPress
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-09-10 15:09:13 GMT
Translated by:
Dan Caragea (dancaragea)
Priority of the original:
normal
Upload the plugin files to the <code>/wp-content/plugins/zibbra</code> directory, or install the plugin through the WordPress plugins screen directly. You have to log in to add a translation. Details

Original untranslated

Upload the plugin files to the <code>/wp-content/plugins/zibbra</code> directory, or install the plugin through the WordPress plugins screen directly.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Make sure you have the API Client Library installed and the include_path configured You have to log in to add a translation. Details

Original untranslated

Make sure you have the API Client Library installed and the include_path configured
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1 2 3 6
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as