New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Russian

Filter ↓ Sort ↓ All (102) Translated (93) Untranslated (9) Waiting (0) Changes requested (0) Fuzzy (0) Warnings (0)
1 2 3 7
Prio Original string Translation
The YITH WooCommerce Tab Manager plugin let you add custom tabs in single product page
Priority: high
Плагин YITH WooCommerce Tab Manager позволяет добавлять пользовательские вкладки на одной странице товара Details
The YITH WooCommerce Tab Manager plugin let you add custom tabs in single product page
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:36:48 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
high
YITH WooCommerce Tab Manager
Priority: high
YITH WooCommerce Tab Manager Details
YITH WooCommerce Tab Manager
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:37:02 UTC
Last modified:
2021-09-21 20:00:11 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
high
Admin: tab edit Админ: вкладка редактировать Details
Admin: tab edit
Comment

Screenshot description.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:37:31 UTC
Last modified:
2021-09-21 20:00:34 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
If none of the previous listed actions helps you solve the problem, then, submit a ticket in the forum and describe your problem accurately, specify WordPress and WooCommerce versions you are using and any other information that might help us solve your problem as quickly as possible. Thanks! Если ни одно из перечисленных выше действий не поможет вам решить проблему, отправьте заявку на форуме и точно опишите свою проблему, укажите версии WordPress и WooCommerce, которые вы используете, и любую другую информацию, которая может помочь нам решить вашу проблему как можно быстрее. Спасибо! Details
If none of the previous listed actions helps you solve the problem, then, submit a ticket in the forum and describe your problem accurately, specify WordPress and WooCommerce versions you are using and any other information that might help us solve your problem as quickly as possible. Thanks!
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
If you have problems with our plugins or something is not working as it should, first follow this preliminary steps: Если у вас возникли проблемы с нашими плагинами или что-то работает не так, как должно, сначала выполните следующие предварительные действия: Details
If you have problems with our plugins or something is not working as it should, first follow this preliminary steps:
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:38:34 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
Compatibility with all themes is impossible, because they are too many, but generally if themes are developed according to WordPress and WooCommerce guidelines, YITH plugins are compatible with them. Yet, we can grant compatibility with themes developed by YIThemes, because they are constantly updated and tested with our plugins. Sometimes, especially when new versions are released, it might only require some time for them to be all updated, but you can be sure that they will be tested and will be working in a few days. Совместимость со всеми темами невозможна, потому что их слишком много, но, как правило, если темы разрабатываются в соответствии с рекомендациями WordPress и WooCommerce, плагины YITH совместимы с ними. Тем не менее, мы можем обеспечить совместимость с темами, разработанными YIThemes, потому что они постоянно обновляются и тестируются с помощью наших плагинов. Иногда, особенно при выпуске новых версий, для их обновления может потребоваться всего некоторое время, но вы можете быть уверены, что они будут протестированы и будут работать через несколько дней. Details
Compatibility with all themes is impossible, because they are too many, but generally if themes are developed according to WordPress and WooCommerce guidelines, YITH plugins are compatible with them. Yet, we can grant compatibility with themes developed by YIThemes, because they are constantly updated and tested with our plugins. Sometimes, especially when new versions are released, it might only require some time for them to be all updated, but you can be sure that they will be tested and will be working in a few days.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:39:19 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
In order to import correctly the plugin strings in the new system, we had to change the text domain form 'yith_wc_tab_manager' to 'yith-woocommerce-tab-manager'. Once the plugin will be imported in the translate.wordpress.org system, the translations of other languages will be downloaded directly from WordPress, without using any .po and .mo files. Moreover, users will be able to participate in a more direct way to plugin translations, suggesting texts in their languages in the dedicated tab on translate.wordpress.org. During this transition step, .po and .mo files will be used as always, but in order to be recognized by WordPress, they will need to have a new nomenclature, renaming them in: yith-woocommerce-featured-video-.po yith-woocommerce-featured-video-.mo. For example, if your language files were named yith_wc_tab_manager-en_GB.po and yith_wc_tab_manager-en_GB.mo, you will just have to rename them respectively as yith-woocommerce-tab-manager-en_GB.po and yith-woocommerce-manager-en_GB.mo. Чтобы правильно импортировать строки плагинов в новую систему, нам пришлось изменить текстовую форму домена "yith_wc_tab_manager" на "yith-woocommerce-tab-manager". Как только плагин будет импортирован в translate.wordpress.org система, переводы на другие языки будут загружены непосредственно с WordPress, без использования файлов .po и .mo. Кроме того, пользователи смогут более непосредственно участвовать в переводах плагинов, предлагая тексты на своих языках на специальной вкладке на translate.wordpress.org. На этом этапе перехода файлы .po и .mo будут использоваться как всегда, но для того, чтобы их распознал WordPress, им потребуется новая номенклатура, переименовав их в: yith-woocommerce-featured-video-.по yith-woocommerce-featured-video-.mo. Например, если ваши языковые файлы были названы yith_wc_tab_manager-en_GB.po и yith_wc_tab_manager-en_GB.mo, вам просто нужно будет переименовать их соответственно как yith-woocommerce-tab-manager-en_GB.po и yith-woocommerce-manager-en_GB.mo. Details
In order to import correctly the plugin strings in the new system, we had to change the text domain form 'yith_wc_tab_manager' to 'yith-woocommerce-tab-manager'. Once the plugin will be imported in the translate.wordpress.org system, the translations of other languages will be downloaded directly from WordPress, without using any .po and .mo files. Moreover, users will be able to participate in a more direct way to plugin translations, suggesting texts in their languages in the dedicated tab on translate.wordpress.org. During this transition step, .po and .mo files will be used as always, but in order to be recognized by WordPress, they will need to have a new nomenclature, renaming them in: yith-woocommerce-featured-video-.po yith-woocommerce-featured-video-.mo. For example, if your language files were named yith_wc_tab_manager-en_GB.po and yith_wc_tab_manager-en_GB.mo, you will just have to rename them respectively as yith-woocommerce-tab-manager-en_GB.po and yith-woocommerce-manager-en_GB.mo.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
Ensure that you plugin version, your theme version and your WordPress and WooCommerce version (if required) are updated and that the problem you are experiencing has not already been solved in a later plugin update. Убедитесь, что версия вашего плагина, версия вашей темы, а также версия WordPress и WooCommerce (при необходимости) обновлены и что проблема, с которой вы столкнулись, еще не была решена в более позднем обновлении плагина. Details
Ensure that you plugin version, your theme version and your WordPress and WooCommerce version (if required) are updated and that the problem you are experiencing has not already been solved in a later plugin update.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:40:35 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
Deactivate all plugins you are using and check if the problem is still occurring. Отключите все плагины, которые вы используете, и проверьте, по-прежнему ли возникает проблема. Details
Deactivate all plugins you are using and check if the problem is still occurring.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:40:57 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
Test the plugin with a WordPress default theme, to be sure that the error is not caused by the theme you are currently using. Протестируйте плагин с темой WordPress по умолчанию, чтобы убедиться, что ошибка не вызвана темой, которую вы используете в данный момент. Details
Test the plugin with a WordPress default theme, to be sure that the error is not caused by the theme you are currently using.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:41:22 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
How can I get support if my WooCommerce plugin is not working? Как я могу получить поддержку, если мой плагин WooCommerce не работает? Details
How can I get support if my WooCommerce plugin is not working?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:41:38 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
Is the plugin compatible with all WordPress themes? Совместим ли плагин со всеми темами WordPress? Details
Is the plugin compatible with all WordPress themes?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 16:41:48 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
Translation issue with the version 1.1.0 Проблема с переводом версии 1.1.0 Details
Translation issue with the version 1.1.0
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 17:01:15 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
Activate <code>YITH WooCommerce Tab Manager</code> from Plugins page Активируйте <code>YITH WooCommerce Tab Manager</code> на странице подключаемых модулей. Details
Activate <code>YITH WooCommerce Tab Manager</code> from Plugins page
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 17:02:14 UTC
Last modified:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
Upload the plugin folder into the <code>wp-content/plugins/</code> directory of your WordPress site. Загрузите папку плагина в каталог <code>wp-content/plugins/</code> вашего сайта WordPress. Details
Upload the plugin folder into the <code>wp-content/plugins/</code> directory of your WordPress site.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-21 20:00:35 UTC
Translated by:
ilyakik85
Approved by:
Yui (fierevere)
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
Changes requested
With warnings
1 2 3 7

Export as