WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Italian

Filter ↓ Sort ↓ All (39) Translated (39) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3
Prio Original string Translation
Add a survey to your checkout to learn more about your customers' habits! Aggiungi un sondaggio al tuo checkout per saperne di più delle abitudini dei tuoi clienti'! Details
Add a survey to your checkout to learn more about your customers' habits!
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:24:12 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
high
YITH WooCommerce Surveys YITH WooCommerce Surveys Details
YITH WooCommerce Surveys
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:24:18 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
high
Installation Instructions Istruzioni di installazione Details
Installation Instructions
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-11-08 15:26:01 GMT
Translated by:
Luisa Ravelli (darkavenger)
Priority of the original:
normal
If none of the previous listed actions helps you solve the problem, then, submit a ticket in the forum and describe your problem accurately, specify WordPress and WooCommerce versions you are using and any other information that might help us solve your problem as quickly as possible. Thanks! Se nessuna delle azioni precedentemente elencate ti aiuta a risolvere il problema, invia un ticket nel forum e descrivilo accuratamente, specificando le versioni WordPress e WooCommerce che stai usando e qualsiasi altra informazione che possa esserci utile per risolvere il tuo problema il più velocemente possibile. Grazie! Details
If none of the previous listed actions helps you solve the problem, then, submit a ticket in the forum and describe your problem accurately, specify WordPress and WooCommerce versions you are using and any other information that might help us solve your problem as quickly as possible. Thanks!
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:26:31 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
If you have problems with our plugins or something is not working as it should, first follow this preliminary steps: Se riscontri problemi con i nostri plugin o qualcosa non funziona come dovrebbe, prima segui questi passaggi preliminari: Details
If you have problems with our plugins or something is not working as it should, first follow this preliminary steps:
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:26:43 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
Compatibility with all themes is impossible, because they are too many, but generally if themes are developed according to WordPress and WooCommerce guidelines, YITH plugins are compatible with them. Yet, we can grant compatibility with themes developed by YIThemes, because they are constantly updated and tested with our plugins. Sometimes, especially when new versions are released, it might only require some time for them to be all updated, but you can be sure that they will be tested and will be working in a few days. La compatibilità con tutti i temi non è possibile in quanto essi troppi, ma in genere se i temi sono sviluppati seguendo le linee guida WordPress e WooCommerce, i plugin YITH sono compatibili. Garantiamo comunque la compatibilità con i temi sviluppati da YIThemes in quanto costantemente aggiornati e testati con i nostri plugin. A volte, soprattutto quando vengono rilasciate le nuove versioni, potrebbe volerci un po' di tempo per essere tutti aggiornati ma puoi stare sicuro che verranno testati e funzioneranno entro pochi giorni. Details
Compatibility with all themes is impossible, because they are too many, but generally if themes are developed according to WordPress and WooCommerce guidelines, YITH plugins are compatible with them. Yet, we can grant compatibility with themes developed by YIThemes, because they are constantly updated and tested with our plugins. Sometimes, especially when new versions are released, it might only require some time for them to be all updated, but you can be sure that they will be tested and will be working in a few days.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:27:49 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
Ensure that you plugin version, your theme version and your WordPress and WooCommerce version (if required) are updated and that the problem you are experiencing has not already been solved in a later plugin update. Assicurati che le versioni del tuo plugin, del tuo tema e di WordPress e WooCommerce (se richiesto) siano aggiornate e che il problema che stai riscontrando non sia già stato risolto in un aggiornamento recente del plugin. Details
Ensure that you plugin version, your theme version and your WordPress and WooCommerce version (if required) are updated and that the problem you are experiencing has not already been solved in a later plugin update.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:28:07 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
Deactivate all plugins you are using and check if the problem is still occurring. Disattiva tutti i plugin e verifica se il problema è ancora presente. Details
Deactivate all plugins you are using and check if the problem is still occurring.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:28:17 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
Test the plugin with a WordPress default theme, to be sure that the error is not caused by the theme you are currently using. Prova il plugin con un tema predefinito WordPress per assicurarti che l'errore non sia causato dal tema che stai attualmente usando. Details
Test the plugin with a WordPress default theme, to be sure that the error is not caused by the theme you are currently using.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:28:25 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
How can I get support if my WooCommerce plugin is not working? Come posso ricevere supporto se il mio plugin WooCommerce non funziona? Details
How can I get support if my WooCommerce plugin is not working?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:28:33 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
Is the plugin compatible with all WordPress themes? Il plugin è compatibile con tutti i temi WordPress? Details
Is the plugin compatible with all WordPress themes?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:28:48 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
Activate <code>YITH WooCommerce Surveys</code> from Plugins page Attiva <code>YITH WooCommerce Surveys</code> dalla pagina Plugins Details
Activate <code>YITH WooCommerce Surveys</code> from Plugins page
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:29:12 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
Upload the plugin folder into the <code>wp-content/plugins/</code> directory of your WordPress site. Carica la cartella del plugin nella directory <code>wp-content/plugins/</code> del tuo sito WordPress. Details
Upload the plugin folder into the <code>wp-content/plugins/</code> directory of your WordPress site.
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:29:51 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
Unzip the downloaded zip file. Decomprimi il file zip scaricato. Details
Unzip the downloaded zip file.
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:30:08 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
For a more detailed list of options and features of the plugin, please read the <a href="https://yithemes.com/docs-plugins/yith-woocommerce-surveys/" title="YITH WooCommerce Surveys official documentation">official documentation</a>. Per una lista più dettagliata di opzioni e funzionalità del plugin, si prega di leggere la <a href="https://yithemes.com/docs-plugins/yith-woocommerce-surveys/" title="YITH WooCommerce Surveys official documentation">documentazione ufficiale</a>. Details
For a more detailed list of options and features of the plugin, please read the <a href="https://yithemes.com/docs-plugins/yith-woocommerce-surveys/" title="YITH WooCommerce Surveys official documentation">official documentation</a>.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-03-12 20:31:40 GMT
Translated by:
alessandra00
Approved by:
ausilia88
Priority of the original:
normal
1 2 3
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as