Skip to toolbar

WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Dutch

1 2 3 37
Filter ↓ Sort ↓ All (542) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0)
Prio Original string Translation
YITH WooCommerce Multi Vendor is a plugin developed to switch your website into a platform hosting more than one shop, like a multivendor marketplace. YITH WooCommerce Multi Vendor is een plug-in die is ontwikkeld om je website om te vormen naar een platform waarop meerdere winkels worden gehost, zoals een multivendor-marktplaats. Details
YITH WooCommerce Multi Vendor is a plugin developed to switch your website into a platform hosting more than one shop, like a multivendor marketplace.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-24 20:34:46 GMT
Translated by:
michelle1993
Priority of the original:
high
YITH WooCommerce Multi Vendor YITH WooCommerce Multi Vendor Details
YITH WooCommerce Multi Vendor
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-23 20:41:04 GMT
Translated by:
michelle1993
Priority of the original:
high
<a href="https://wordpress.org/plugins/yith-purchased-column-for-woocommerce"><strong>YITH Purchased Column for WooCommerce</strong></a> <a href="https://wordpress.org/plugins/yith-purchased-column-for-woocommerce"> <strong> YITH Gekochte kolom voor WooCommerce </strong> </a> Details
<a href="https://wordpress.org/plugins/yith-purchased-column-for-woocommerce"><strong>YITH Purchased Column for WooCommerce</strong></a>
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-24 20:43:40 GMT
Translated by:
michelle1993
Priority of the original:
normal
Vendor’s name next to product name in WooCommerce shop page Naam van de leverancier naast de productnaam op de WooCommerce-winkelpagina Details
Vendor’s name next to product name in WooCommerce shop page
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-24 20:34:48 GMT
Translated by:
michelle1993
Priority of the original:
normal
If none of the previous listed actions helps you solve the problem, then, submit a ticket in the forum and describe your problem accurately, specify WordPress and WooCommerce versions you are using and any other information that might help us solve your problem as quickly as possible. Thanks! Als geen van de hierboven vermelde acties je helpt het probleem op te lossen, dien je een ticket in het forum in en beschrijft je je probleem nauwkeurig, geef je WordPress- en WooCommerce-versies die je gebruikt en andere informatie die ons kan helpen uw probleem zo snel mogelijk op te lossen . Bedankt! Details
If none of the previous listed actions helps you solve the problem, then, submit a ticket in the forum and describe your problem accurately, specify WordPress and WooCommerce versions you are using and any other information that might help us solve your problem as quickly as possible. Thanks!
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-23 20:42:40 GMT
Translated by:
michelle1993
Priority of the original:
normal
If you have problems with our plugins or something is not working as it should, first follow this preliminary steps: Als je problemen ondervindt met onze plug-ins of iets niet naar behoren werkt, volg je eerst deze stappen: Details
If you have problems with our plugins or something is not working as it should, first follow this preliminary steps:
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-23 20:43:27 GMT
Translated by:
michelle1993
Priority of the original:
normal
Compatibility with all themes is impossible, because they are too many, but generally if themes are developed according to WordPress and WooCommerce guidelines, YITH plugins are compatible with them. Yet, we can grant compatibility with themes developed by YIThemes, because they are constantly updated and tested with our plugins. Sometimes, especially when new versions are released, it might only require some time for them to be all updated, but you can be sure that they will be tested and will be working in a few days. Compatibiliteit met alle thema's is onmogelijk, omdat er te veel zijn, maar in het algemeen als thema's worden ontwikkeld volgens de WordPress- en WooCommerce-richtlijnen, zijn YITH-plug-ins compatibel met hen. Toch kunnen we compatibiliteit bieden met thema's die door YIThemes zijn ontwikkeld, omdat ze voortdurend worden bijgewerkt en getest met onze plug-ins. Soms, vooral wanneer nieuwe versies worden uitgebracht, duurt het mogelijk enige tijd voordat ze allemaal zijn bijgewerkt, maar je kunt er zeker van zijn dat ze worden getest en binnen een paar dagen zullen werken. Details
Compatibility with all themes is impossible, because they are too many, but generally if themes are developed according to WordPress and WooCommerce guidelines, YITH plugins are compatible with them. Yet, we can grant compatibility with themes developed by YIThemes, because they are constantly updated and tested with our plugins. Sometimes, especially when new versions are released, it might only require some time for them to be all updated, but you can be sure that they will be tested and will be working in a few days.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-23 20:41:40 GMT
Translated by:
michelle1993
Priority of the original:
normal
Yes, you can, plugin templates can be overwritten from your theme. You just have to create the folder <em>woocommerce/product-vendors</em> and add in it the templates that you want to customize. Ja, dat kan, plug-insjablonen kunnen van uw thema worden overschreven. U hoeft alleen de map <em> woocommerce / product-leveranciers </em> te maken en daarin de sjablonen toe te voegen die u wilt aanpassen. Details
Yes, you can, plugin templates can be overwritten from your theme. You just have to create the folder <em>woocommerce/product-vendors</em> and add in it the templates that you want to customize.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-24 20:44:01 GMT
Translated by:
michelle1993
Priority of the original:
normal
From version 1.6.1 the old link to access to vendor section has been removed (Products &gt; Vendors). In the new version, vendors can directly access by clicking on "Vendors" in dashboard main menu. Vanaf versie 1.6.1 is de oude koppeling naar de toegang tot het leveranciersgedeelte verwijderd (Producten & gt; Leveranciers). In de nieuwe versie kunnen leveranciers rechtstreeks toegang krijgen door te klikken op "Leveranciers" in het hoofdmenu van het dashboard. Details
From version 1.6.1 the old link to access to vendor section has been removed (Products &gt; Vendors). In the new version, vendors can directly access by clicking on "Vendors" in dashboard main menu.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-24 20:34:48 GMT
Translated by:
michelle1993
Priority of the original:
normal
Ensure that you plugin version, your theme version and your WordPress and WooCommerce version (if required) are updated and that the problem you are experiencing has not already been solved in a later plugin update. Zorg ervoor dat de pluginversie, je themaversie en uw WordPress- en WooCommerce-versie (indien nodig) zijn bijgewerkt en dat het probleem dat je ondervindt nog niet is opgelost in een latere update van de plug-in. Details
Ensure that you plugin version, your theme version and your WordPress and WooCommerce version (if required) are updated and that the problem you are experiencing has not already been solved in a later plugin update.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-23 20:41:40 GMT
Translated by:
michelle1993
Priority of the original:
normal
Deactivate all plugins you are using and check if the problem is still occurring. Deactiveer alle plug-ins die je gebruikt en controleer of het probleem zich nog steeds voordoet. Details
Deactivate all plugins you are using and check if the problem is still occurring.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-23 20:41:40 GMT
Translated by:
michelle1993
Priority of the original:
normal
Test the plugin with a WordPress default theme, to be sure that the error is not caused by the theme you are currently using. Test de plug-in met een standaard WordPress-thema, om er zeker van te zijn dat de fout niet wordt veroorzaakt door het thema dat je momenteel gebruikt. Details
Test the plugin with a WordPress default theme, to be sure that the error is not caused by the theme you are currently using.
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-23 20:41:40 GMT
Translated by:
michelle1993
Priority of the original:
normal
How can I get support if my WooCommerce plugin is not working? Hoe kan ik ondersteuning krijgen als mijn WooCommerce plugin niet werkt? Details
How can I get support if my WooCommerce plugin is not working?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-23 20:41:40 GMT
Translated by:
michelle1993
Priority of the original:
normal
Is it compatible with all WordPress themes? Is het compatibel met alle WordPress-thema's? Details
Is it compatible with all WordPress themes?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-23 20:41:40 GMT
Translated by:
michelle1993
Priority of the original:
normal
Can I customize plugin templates ? Kan ik plug-insjablonen aanpassen? Details
Can I customize plugin templates ?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-05-24 20:34:48 GMT
Translated by:
michelle1993
Priority of the original:
normal
1 2 3 37
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as