New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Compatibility with all themes is impossible, because they are too many, but generally if themes are developed according to WordPress and WooCommerce guidelines, YITH plugins are compatible with them. Yet, we can grant compatibility with themes developed by YIThemes, because they are constantly updated and tested with our plugins. Sometimes, especially when new versions are released, it might only require some time for them to be all updated, but you can be sure that they will be tested and will be working in a few days.

This string has no translation in this language.

No comments have been made on this yet.
You have to be logged in to comment.
Loading…
Loading…