New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Dutch

Filter ↓ Sort ↓ All (99) Translated (99) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (7)
1
Prio Original string Translation
Important: First of all, you have to download and activate WooCommerce plugin, because without it YITH Custom Thank You Page for Woocommerce cannot work. Belangrijk: als eerst moet je de WooCommerce plugin downloaden en activeren om de YITH Custom Thank You Page for WooCommerce te laten werken. Details
Important: First of all, you have to download and activate WooCommerce plugin, because without it YITH Custom Thank You Page for Woocommerce cannot work.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-09-23 15:25:19 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Priority of the original:
normal
Upload the plugin folder into the <code>wp-content/plugins/</code> directory of your WordPress site. Upload de plugin map in de folder <code>wp-content/plugins/</code> van je WordPress site. Details
Upload the plugin folder into the <code>wp-content/plugins/</code> directory of your WordPress site.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2022-03-04 21:12:35 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Priority of the original:
normal
New: support for WooCommerce 5.3
Priority: low
Nieuw: ondersteuning voor WooCommerce 5.3 Details
New: support for WooCommerce 5.3
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-04-29 12:58:11 UTC
Last modified:
2021-04-29 13:22:05 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Approved by:
Peter Smits (psmits1567)
Priority of the original:
low
New: support for WooCommerce 5.1
Priority: low
Nieuw: Ondersteunt WooCommerce 5.1 Details
New: support for WooCommerce 5.1
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-04-08 13:42:37 UTC
Last modified:
2021-04-08 15:12:23 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Approved by:
Peter Smits (psmits1567)
Priority of the original:
low
New: support for WordPress 5.7
Priority: low
Nieuw: Ondersteunt WordPress 5.7 Details
New: support for WordPress 5.7
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-04-08 13:42:41 UTC
Last modified:
2021-04-08 15:12:23 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Approved by:
Peter Smits (psmits1567)
Priority of the original:
low
New: support for WooCommerce 5.2
Priority: low
Nieuw: Ondersteuning voor WooCommerce 5.2 Details
New: support for WooCommerce 5.2
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-04-08 13:42:45 UTC
Last modified:
2021-04-08 15:12:23 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Approved by:
Peter Smits (psmits1567)
Priority of the original:
low
Released on 09 February 2021 = * New: support for WooCommerce 5.0 * Update: YITH Plugin framework
Priority: low
Uitgebracht op 9 februari 2021 = * Nieuw: ondersteunt WooCommerce 5.0 * Update: YITH plugin framework Details
Released on 09 February 2021 = * New: support for WooCommerce 5.0 * Update: YITH Plugin framework
Comment

Found in changelog paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-06-23 17:25:05 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Priority of the original:
low
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1

Export as