New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Dutch

Filter ↓ Sort ↓ All (99) Translated (99) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (3)
1
Prio Original string Translation
Released on 09 February 2021 = * New: support for WooCommerce 5.0 * Update: YITH Plugin framework
Priority: low
Uitgebracht op 9 februari 2021 * Nieuw: ondersteunt WooCommerce 5.0 * Update: Plugin framework Details
Released on 09 February 2021 = * New: support for WooCommerce 5.0 * Update: YITH Plugin framework
Comment

Found in changelog paragraph.

You have to log in to edit this translation.

Meta

Status:
old
Added:
2021-02-15 16:17:43 UTC
Last modified:
2021-04-08 15:12:23 UTC
Translated by:
ankeyith
Priority of the original:
low
Released on 09 February 2021 = * New: support for WooCommerce 5.0 * Update: YITH Plugin framework
Priority: low
Uitgebracht op 9 februari 2021 * Nieuw: ondersteunt WooCommerce 5.0 * Update: Plugin framework Details
Released on 09 February 2021 = * New: support for WooCommerce 5.0 * Update: YITH Plugin framework
Comment

Found in changelog paragraph.

You have to log in to edit this translation.

Meta

Status:
old
Added:
2021-04-08 13:43:09 UTC
Last modified:
2021-06-23 17:25:05 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Priority of the original:
low
Released on 09 February 2021 = * New: support for WooCommerce 5.0 * Update: YITH Plugin framework
Priority: low
Uitgebracht op 9 februari 2021 = * Nieuw: ondersteunt WooCommerce 5.0 * Update: YITH plugin framework Details
Released on 09 February 2021 = * New: support for WooCommerce 5.0 * Update: YITH Plugin framework
Comment

Found in changelog paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-06-23 17:25:05 UTC
Translated by:
Pieterjan Deneys (NekoJonez)
Priority of the original:
low
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1

Export as