WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Turkish

Filter ↓ Sort ↓ All (113) Translated (0) Untranslated (113) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 8
Prio Original string Translation
WPScan WordPress Security Scanner - Scans your system for security vulnerabilities listed in the WPScan Vulnerability Database. You have to log in to add a translation. Details

Original untranslated

WPScan WordPress Security Scanner - Scans your system for security vulnerabilities listed in the WPScan Vulnerability Database.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
WPScan - WordPress Security Scanner You have to log in to add a translation. Details

Original untranslated

WPScan - WordPress Security Scanner
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
[youtube https://www.youtube.com/watch?v=Fa3lTIvBx10] You have to log in to add a translation. Details

Original untranslated

[youtube https://www.youtube.com/watch?v=Fa3lTIvBx10]
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>The Free plan allows 25 API requests per day. View the different available <a href="https://wpscan.com/api">API plans</a>.</strong> You have to log in to add a translation. Details

Original untranslated

<strong>The Free plan allows 25 API requests per day. View the different available <a href="https://wpscan.com/api">API plans</a>.</strong>
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
WPScan has a Free API plan that should be suitable for most WordPress websites, however, also has paid plans for users who may need more API calls. To use the WPScan WordPress Security Plugin you will need to use a free API token by <a href="https://wpscan.com/">registering here</a>. You have to log in to add a translation. Details

Original untranslated

WPScan has a Free API plan that should be suitable for most WordPress websites, however, also has paid plans for users who may need more API calls. To use the WPScan WordPress Security Plugin you will need to use a free API token by <a href="https://wpscan.com/">registering here</a>.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The WPScan WordPress security plugin is unique in that it uses its own manually curated <a href="https://wpscan.com/">WPScan WordPress Vulnerability Database</a>. The vulnerability database has been around since 2014 and is updated on a daily basis by dedicated WordPress security specialists and the community at large. The database includes more than 21,000 known security vulnerabilities. The plugin uses this database to scan for <a href="https://wpscan.com/wordpresses">WordPress vulnerabilities</a>, <a href="https://wpscan.com/plugins">plugin vulnerabilities</a> and <a href="https://wpscan.com/themes">theme vulnerabilities</a>, and has the options to schedule automated daily scans and to send email notifications. You have to log in to add a translation. Details

Original untranslated

The WPScan WordPress security plugin is unique in that it uses its own manually curated <a href="https://wpscan.com/">WPScan WordPress Vulnerability Database</a>. The vulnerability database has been around since 2014 and is updated on a daily basis by dedicated WordPress security specialists and the community at large. The database includes more than 21,000 known security vulnerabilities. The plugin uses this database to scan for <a href="https://wpscan.com/wordpresses">WordPress vulnerabilities</a>, <a href="https://wpscan.com/plugins">plugin vulnerabilities</a> and <a href="https://wpscan.com/themes">theme vulnerabilities</a>, and has the options to schedule automated daily scans and to send email notifications.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Scans for known WordPress vulnerabilities, plugin vulnerabilities and theme vulnerabilities; You have to log in to add a translation. Details

Original untranslated

Scans for known WordPress vulnerabilities, plugin vulnerabilities and theme vulnerabilities;
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
HTTPS enabled You have to log in to add a translation. Details

Original untranslated

HTTPS enabled
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Weak passwords You have to log in to add a translation. Details

Original untranslated

Weak passwords
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The Free plan should cover around 50% of all WordPress websites. You have to log in to add a translation. Details

Original untranslated

The Free plan should cover around 50% of all WordPress websites.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
On average, a WordPress website has 22 installed plugins. You have to log in to add a translation. Details

Original untranslated

On average, a WordPress website has 22 installed plugins.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Our WordPress scanner makes one API request for the WordPress version, one request per installed plugin and one request per installed theme. You have to log in to add a translation. Details

Original untranslated

Our WordPress scanner makes one API request for the WordPress version, one request per installed plugin and one request per installed theme.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Security Checks You have to log in to add a translation. Details

Original untranslated

Security Checks
Comment

Found in description header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
How many API requests do you need? You have to log in to add a translation. Details

Original untranslated

How many API requests do you need?
Comment

Found in description header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The cron job did not run, which can be due to: - The DISABLE_WP_CRON constant is set to true in the wp-config.php file, but no system cron has been set (crontab -e). - A plugin's caching pages is enabled (see https://wordpress.stackexchange.com/questions/93570/wp-cron-doesnt-execute-when-time-elapses?answertab=active#tab-top). - The blog is unable to make a loopback request, see the Tools-&gt;Site Health for details. You have to log in to add a translation. Details

Original untranslated

The cron job did not run, which can be due to: - The DISABLE_WP_CRON constant is set to true in the wp-config.php file, but no system cron has been set (crontab -e). - A plugin's caching pages is enabled (see https://wordpress.stackexchange.com/questions/93570/wp-cron-doesnt-execute-when-time-elapses?answertab=active#tab-top). - The blog is unable to make a loopback request, see the Tools-&gt;Site Health for details.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1 2 3 8
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as