Skip to toolbar

WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Kurdish (Sorani)

1 2 3 4 5
Filter ↓ Sort ↓ All (75) Untranslated (75) Waiting (0) Fuzzy (0) Warnings (0)
Prio Original string Translation
To install WP LCache, follow these steps: You have to log in to add a translation. Details

Original untranslated

To install WP LCache, follow these steps:
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
PHP 5.6: <code>pecl install channel://pecl.php.net/apcu-4.0.11</code> You have to log in to add a translation. Details

Original untranslated

PHP 5.6: <code>pecl install channel://pecl.php.net/apcu-4.0.11</code>
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
PHP 7.0: <code>pecl install apcu</code> You have to log in to add a translation. Details

Original untranslated

PHP 7.0: <code>pecl install apcu</code>
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Activate the plugin, to ensure LCache's database tables are created. These are created on the plugin activation hook. You have to log in to add a translation. Details

Original untranslated

Activate the plugin, to ensure LCache's database tables are created. These are created on the plugin activation hook.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Go forth and make awesome! And, once you've built something great, <a href="https://github.com/lcache/wp-lcache/issues">send us feature requests (or bug reports)</a>. You have to log in to add a translation. Details

Original untranslated

Go forth and make awesome! And, once you've built something great, <a href="https://github.com/lcache/wp-lcache/issues">send us feature requests (or bug reports)</a>.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Read the installation instructions, then install WP LCache from <a href="https://wordpress.org/plugins/wp-lcache/">WordPress.org</a> or <a href="https://github.com/lcache/wp-lcache">Github</a>. You have to log in to add a translation. Details

Original untranslated

Read the installation instructions, then install WP LCache from <a href="https://wordpress.org/plugins/wp-lcache/">WordPress.org</a> or <a href="https://github.com/lcache/wp-lcache">Github</a>.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Switches back to <code>utf8</code> for LCache tables [<a href="https://github.com/lcache/wp-lcache/pull/149">#149</a>]. You have to log in to add a translation. Details

Original untranslated

Switches back to <code>utf8</code> for LCache tables [<a href="https://github.com/lcache/wp-lcache/pull/149">#149</a>].
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Improve readme and grunt tasks [<a href="https://github.com/lcache/wp-lcache/pull/130">#130</a>]. You have to log in to add a translation. Details

Original untranslated

Improve readme and grunt tasks [<a href="https://github.com/lcache/wp-lcache/pull/130">#130</a>].
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Updates to <a href="https://github.com/lcache/lcache/releases/tag/v0.4.0">LCache v0.4.0</a>. You have to log in to add a translation. Details

Original untranslated

Updates to <a href="https://github.com/lcache/lcache/releases/tag/v0.4.0">LCache v0.4.0</a>.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Supports <code>utf8mb4</code> as a database charset [<a href="https://github.com/lcache/wp-lcache/pull/131">#131</a>,<a href="https://github.com/lcache/wp-lcache/pull/143">#143</a>]. You have to log in to add a translation. Details

Original untranslated

Supports <code>utf8mb4</code> as a database charset [<a href="https://github.com/lcache/wp-lcache/pull/131">#131</a>,<a href="https://github.com/lcache/wp-lcache/pull/143">#143</a>].
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Doesn't require APCu to be enabled in CLI. You have to log in to add a translation. Details

Original untranslated

Doesn't require APCu to be enabled in CLI.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Always runs database table initialization on the <code>enable</code> CLI command. You have to log in to add a translation. Details

Original untranslated

Always runs database table initialization on the <code>enable</code> CLI command.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Normalizes address key to comply with DB column length. You have to log in to add a translation. Details

Original untranslated

Normalizes address key to comply with DB column length.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Test improvements. You have to log in to add a translation. Details

Original untranslated

Test improvements.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Only loads LCache library for PHP 5.6+, to ensure WordPress doesn't fatal on older versions. You have to log in to add a translation. Details

Original untranslated

Only loads LCache library for PHP 5.6+, to ensure WordPress doesn't fatal on older versions.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
1 2 3 4 5
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as