WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Romansh

1 3 4 5
Filter ↓ Sort ↓ All (67) Untranslated (67) Waiting (0) Fuzzy (0) Warnings (0)
Prio Original string Translation
FIXED: Replace ereg() with preg_match() You have to log in to add a translation. Details

Original untranslated

FIXED: Replace ereg() with preg_match()
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
FIXED: Use a different modifier for preg_match() and use preg_quote() to escape regex You have to log in to add a translation. Details

Original untranslated

FIXED: Use a different modifier for preg_match() and use preg_quote() to escape regex
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
FIXED: Notices You have to log in to add a translation. Details

Original untranslated

FIXED: Notices
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
NEW: Added a new ban option 'reverse proxy' to allow user to choose whether to check against HTTP_X_FORWARDED_FOR header for IP. Props Tom Adams at dxw. This fixes <a href="https://security.dxw.com/advisories/vulnerability-in-wp-ban-allows-visitors-to-bypass-the-ip-blacklist-in-some-configurations/">CVE-2014-6230</a> You have to log in to add a translation. Details

Original untranslated

NEW: Added a new ban option 'reverse proxy' to allow user to choose whether to check against HTTP_X_FORWARDED_FOR header for IP. Props Tom Adams at dxw. This fixes <a href="https://security.dxw.com/advisories/vulnerability-in-wp-ban-allows-visitors-to-bypass-the-ip-blacklist-in-some-configurations/">CVE-2014-6230</a>
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
NEW: Uses native WordPress uninstall.php You have to log in to add a translation. Details

Original untranslated

NEW: Uses native WordPress uninstall.php
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
NEW: Supports WordPress Multisite Network Activation You have to log in to add a translation. Details

Original untranslated

NEW: Supports WordPress Multisite Network Activation
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
FIXED: Cannot redeclare get_language_attributes() You have to log in to add a translation. Details

Original untranslated

FIXED: Cannot redeclare get_language_attributes()
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
1 3 4 5
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as

Skip to toolbar