WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Japanese

1 2 3 12
Filter ↓ Sort ↓ All (268) Untranslated (185) Waiting (0) Fuzzy (0) Warnings (0)
Prio Original string Translation
WooCommerce WooCommerce Details

WooCommerce

WooCommerce

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
Plugin name.
Date added:
2016-01-18 14:18:54 GMT
Priority:
high
More links:
WooCommerce is a powerful, extendable eCommerce plugin that helps you sell anything. Beautifully. WooCommerce はどんな商品を販売したい時にでも使える、パワフルな EC 拡張プラグインです。デザインも洗練されています。 Details

WooCommerce is a powerful, extendable eCommerce plugin that helps you sell anything. Beautifully.

WooCommerce はどんな商品を販売したい時にでも使える、パワフルな EC 拡張プラグインです。デザインも洗練されています。

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
Short description.
Date added:
2016-07-15 11:14:52 GMT
Translated by:
Naoko Takano (Nao)
Priority:
high
More links:
WooCommerce is a powerful, extendable eCommerce plugin that helps you sell anything. Beautifully. WooCommerceは何か物を販売したい時に使える、パワフルなEC拡張プラグインです。しかも、デザインも洗練された。 Details

WooCommerce is a powerful, extendable eCommerce plugin that helps you sell anything. Beautifully.

WooCommerceは何か物を販売したい時に使える、パワフルなEC拡張プラグインです。しかも、デザインも洗練された。

You have to log in to edit this translation.

or Cancel

Meta

Status:
old
Comment:
Short description.
Date added:
2015-09-21 04:34:53 GMT
Translated by:
shohei.tanaka
Priority:
high
More links:
WooCommerce is a powerful, extendable eCommerce plugin that helps you sell anything. Beautifully. WooCommerceは何か物を販売したい時に使える、パワフルなEC拡張プラグインです。しかも、デザインも洗練され。 Details

WooCommerce is a powerful, extendable eCommerce plugin that helps you sell anything. Beautifully.

WooCommerceは何か物を販売したい時に使える、パワフルなEC拡張プラグインです。しかも、デザインも洗練され。

You have to log in to edit this translation.

or Cancel

Meta

Status:
old
Comment:
Short description.
Date added:
2015-10-07 22:43:35 GMT
Translated by:
shohei.tanaka
Priority:
high
More links:
WooCommerce comes with some sample data you can use to see how products look; import sample_products.xml via the <a href="https://wordpress.org/plugins/wordpress-importer/">WordPress importer</a>. You can also use the core <a href="https://docs.woocommerce.com/document/product-csv-importer-exporter/">CSV importer</a> or our <a href="https://woocommerce.com/products/product-csv-import-suite/">CSV Import Suite plugin</a> to import sample_products.csv. WooCommerceには、製品の見た目を確認するためのサンプルデータが付属しています。 <a href="https://wordpress.org/plugins/wordpress-importer/">WordPressインポーター</a>から sample_products.xml をインポートします。 コアの<a href="https://docs.woocommerce.com/document/product-csv-importer-exporter/"> CSVインポーター</a>または<a href="https://woocommerce.com/products/product-csv-import-suite/"> CSVインポートスイートプラグイン</a>を使用してsample_products.csvをインポートします。 Details

WooCommerce comes with some sample data you can use to see how products look; import sample_products.xml via the <a href="https://wordpress.org/plugins/wordpress-importer/">WordPress importer</a>. You can also use the core <a href="https://docs.woocommerce.com/document/product-csv-importer-exporter/">CSV importer</a> or our <a href="https://woocommerce.com/products/product-csv-import-suite/">CSV Import Suite plugin</a> to import sample_products.csv.

WooCommerceには、製品の見た目を確認するためのサンプルデータが付属しています。 <a href="https://wordpress.org/plugins/wordpress-importer/">WordPressインポーター</a>から sample_products.xml をインポートします。 コアの<a href="https://docs.woocommerce.com/document/product-csv-importer-exporter/"> CSVインポーター</a>または<a href="https://woocommerce.com/products/product-csv-import-suite/"> CSVインポートスイートプラグイン</a>を使用してsample_products.csvをインポートします。

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
Found in installation paragraph, faq paragraph.
Date added:
2018-01-30 00:05:05 GMT
Translated by:
shohei.tanaka
Priority:
normal
More links:
Sample data サンプルデータ Details

Sample data

サンプルデータ

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
Found in installation header, faq header.
Date added:
2018-01-30 00:02:58 GMT
Translated by:
shohei.tanaka
Priority:
normal
More links:
Installation Instructions インストール手順 Details

Installation Instructions

インストール手順

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
Found in faq header.
Date added:
2017-05-19 13:20:23 GMT
Translated by:
Hew (hew)
Approved by:
Naoko Takano (Nao)
Priority:
normal
More links:
Visit the <a href="https://docs.woocommerce.com/document/server-requirements/">WooCommerce server requirements documentation</a> for a detailed list of server requirements. サーバー要件の詳細なリストについては、<a href="https://docs.woocommerce.com/document/server-requirements/">WooCommerceサーバーの要件に関するドキュメント</a> を参照してください。 Details

Visit the <a href="https://docs.woocommerce.com/document/server-requirements/">WooCommerce server requirements documentation</a> for a detailed list of server requirements.

サーバー要件の詳細なリストについては、<a href="https://docs.woocommerce.com/document/server-requirements/">WooCommerceサーバーの要件に関するドキュメント</a> を参照してください。

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
Found in installation paragraph, faq paragraph.
Date added:
2016-12-23 11:08:37 GMT
Translated by:
shohei.tanaka
Priority:
normal
More links:
MySQL version 5.0 or greater (MySQL 5.6 or greater is recommended) MySQL バージョン 5.0 以上 (MySQL 5.6 以上を推奨) Details

MySQL version 5.0 or greater (MySQL 5.6 or greater is recommended)

MySQL バージョン 5.0 以上 (MySQL 5.6 以上を推奨)

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
Found in installation list item, faq list item.
Date added:
2017-05-27 01:26:14 GMT
Translated by:
miccweb
Priority:
normal
More links:
MySQL version 5.0 or greater (MySQL 5.6 or greater is recommended) MySQL version 5.0 以上(MySQL 5.6 以上を推奨) Details

MySQL version 5.0 or greater (MySQL 5.6 or greater is recommended)

MySQL version 5.0 以上(MySQL 5.6 以上を推奨)

You have to log in to edit this translation.

or Cancel

Meta

Status:
old
Comment:
Found in installation list item, faq list item.
Date added:
2016-12-23 11:09:41 GMT
Translated by:
shohei.tanaka
Priority:
normal
More links:
MySQL version 5.0 or greater (MySQL 5.6 or greater is recommended) MySQL バージョン5.0 以上 (MySQL 5.6 以上を推奨) Details

MySQL version 5.0 or greater (MySQL 5.6 or greater is recommended)

MySQL バージョン5.0 以上 (MySQL 5.6 以上を推奨)

You have to log in to edit this translation.

or Cancel

Meta

Status:
old
Comment:
Found in installation list item, faq list item.
Date added:
2017-05-27 01:25:41 GMT
Translated by:
miccweb
Priority:
normal
More links:
PHP version 5.2.4 or greater (PHP 7.2 or greater is recommended) PHP バージョン 5.2.4 以上 (PHP 7.2 以上を推奨) Details

PHP version 5.2.4 or greater (PHP 7.2 or greater is recommended)

PHP バージョン 5.2.4 以上 (PHP 7.2 以上を推奨)

You have to log in to edit this translation.

or Cancel

Meta

Status:
current
Comment:
Found in installation list item, faq list item.
Date added:
2018-05-21 05:32:02 GMT
Translated by:
shohei.tanaka
Priority:
normal
More links:
PHP version 5.2.4 or greater (PHP 7.2 or greater is recommended) PHP version 5.2.4 以上 ( PHP 5.6 以上を推奨) Details

PHP version 5.2.4 or greater (PHP 7.2 or greater is recommended)

PHP version 5.2.4 以上 ( PHP 5.6 以上を推奨)

You have to log in to edit this translation.

or Cancel

Meta

Status:
old
Comment:
Found in installation list item, faq list item.
Date added:
2016-12-23 11:10:13 GMT
Translated by:
shohei.tanaka
Priority:
normal
More links:
PHP version 5.2.4 or greater (PHP 7.2 or greater is recommended) PHP バージョン5.2.4 以上 (PHP 5.6 以上を推奨) Details

PHP version 5.2.4 or greater (PHP 7.2 or greater is recommended)

PHP バージョン5.2.4 以上 (PHP 5.6 以上を推奨)

You have to log in to edit this translation.

or Cancel

Meta

Status:
old
Comment:
Found in installation list item, faq list item.
Date added:
2017-05-27 01:26:00 GMT
Translated by:
miccweb
Priority:
normal
More links:
PHP version 5.2.4 or greater (PHP 7.2 or greater is recommended) PHP バージョン 5.2.4 以上 (PHP 5.6 以上を推奨) Details

PHP version 5.2.4 or greater (PHP 7.2 or greater is recommended)

PHP バージョン 5.2.4 以上 (PHP 5.6 以上を推奨)

You have to log in to edit this translation.

or Cancel

Meta

Status:
old
Comment:
Found in installation list item, faq list item.
Date added:
2017-05-27 01:26:17 GMT
Translated by:
miccweb
Priority:
normal
More links:
1 2 3 12
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as

Skip to toolbar