New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable (latest release): Spanish (Spain)

Filter ↓ Sort ↓ All (542) Translated (255) Untranslated (287) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 37
Prio Original string Translation
You have made changes to the settings. Please save the changes to enable the button. You have to log in to add a translation. Details
You have made changes to the settings. Please save the changes to enable the button.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
&bull;&nbsp;<strong>Invalid OPcache config: </strong><a href="%s" target="_blank">Please ensure the <code>save_comments</code> PHP option is enabled.</a> You may need to contact your hosting provider to change caching options. You have to log in to add a translation. Details
&bull;&nbsp;<strong>Invalid OPcache config: </strong><a href="%s" target="_blank">Please ensure the <code>save_comments</code> PHP option is enabled.</a> You may need to contact your hosting provider to change caching options.
Comment

link to documentation

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
&bull;&nbsp;<strong>Invalid PHP version: </strong>The minimum PHP version required is %1$s. You are running %2$s.<br> You have to log in to add a translation. Details
&bull;&nbsp;<strong>Invalid PHP version: </strong>The minimum PHP version required is %1$s. You are running %2$s.<br>
Comment

minimum PHP version, current PHP version

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>All features in %1$s have been disabled</strong> due to unsupported settings:<br> You have to log in to add a translation. Details
<strong>All features in %1$s have been disabled</strong> due to unsupported settings:<br>
Comment

plugin name

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Every %d Minutes You have to log in to add a translation. Details
Every %d Minutes

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
and
coordinating conjunction for a list of items: a, b, and c
You have to log in to add a translation. Details
and
Context coordinating conjunction for a list of items: a, b, and c
References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Hey there! We've noticed that your site is running version %1$s of WooCommerce, but %2$sWooCommerce 3.0 or higher will soon be required%3$s by %4$s. We recommend you %5$supdate WooCommerce%6$s to the latest version as soon as possible. You have to log in to add a translation. Details
Hey there! We've noticed that your site is running version %1$s of WooCommerce, but %2$sWooCommerce 3.0 or higher will soon be required%3$s by %4$s. We recommend you %5$supdate WooCommerce%6$s to the latest version as soon as possible.
Comment

Placeholders: %1$s – WooCommerce version number, %2$s – <strong>, %3$s – </strong>, %4$s – Plugin name, %5$s – <a> tag, %6$s – </a> tag

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Hey there! We've noticed that your server is running %1$san outdated version of PHP%2$s, which is the programming language that WooCommerce and its extensions are built on. The PHP version that is currently used for your site is no longer maintained, nor %1$sreceives security updates%2$s; newer versions are faster and more secure. As a result, %3$s no longer supports this version and you should upgrade PHP as soon as possible. Your hosting provider can do this for you. %4$sHere are some resources to help you upgrade%5$s and to explain PHP versions further. You have to log in to add a translation. Details
Hey there! We've noticed that your server is running %1$san outdated version of PHP%2$s, which is the programming language that WooCommerce and its extensions are built on. The PHP version that is currently used for your site is no longer maintained, nor %1$sreceives security updates%2$s; newer versions are faster and more secure. As a result, %3$s no longer supports this version and you should upgrade PHP as soon as possible. Your hosting provider can do this for you. %4$sHere are some resources to help you upgrade%5$s and to explain PHP versions further.
Comment

Placeholders: %1$s – <strong>, %2$s – </strong>

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Please contact your hosting provider or server administrator to configure these settings. You have to log in to add a translation. Details
Please contact your hosting provider or server administrator to configure these settings.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
%s or higher You have to log in to add a translation. Details
%s or higher
Comment

Placeholders: %s – a PHP setting value

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
%s may behave unexpectedly because the following PHP configuration settings are required: You have to log in to add a translation. Details
%s may behave unexpectedly because the following PHP configuration settings are required:
Comment

Placeholders: %s – plugin name

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
  • Singular:
    %1$s requires the %2$s PHP function to exist. Contact your host or server administrator to install and configure the missing function.
  • Plural:
    %1$s requires the following PHP functions to exist: %2$s. Contact your host or server administrator to install and configure the missing functions.
You have to log in to add a translation. Details
Singular: %1$s requires the %2$s PHP function to exist. Contact your host or server administrator to install and configure the missing function.
Plural: %1$s requires the following PHP functions to exist: %2$s. Contact your host or server administrator to install and configure the missing functions.
Comment

Placeholders: %1$s – plugin name, %2$s – a PHP function/comma-separated list of PHP functions

References
Form:

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
  • Singular:
    %1$s requires the %2$s PHP extension to function. Contact your host or server administrator to install and configure the missing extension.
  • Plural:
    %1$s requires the following PHP extensions to function: %2$s. Contact your host or server administrator to install and configure the missing extensions.
You have to log in to add a translation. Details
Singular: %1$s requires the %2$s PHP extension to function. Contact your host or server administrator to install and configure the missing extension.
Plural: %1$s requires the following PHP extensions to function: %2$s. Contact your host or server administrator to install and configure the missing extensions.
Comment

Placeholders: %1$s – plugin name, %2$s – a PHP extension/comma-separated list of PHP extensions

References
Form:

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Configure You have to log in to add a translation. Details
Configure

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Set as %1$s - %2$s is required. You have to log in to add a translation. Details
Set as %1$s - %2$s is required.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3 37

Export as