New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Spanish (Spain)

Filter ↓ Sort ↓ All (50) Translated (8) Untranslated (42) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (1)
1
Prio Original string Translation
Ensure you have latest version of WooCommerce plugin installed (WooCommerce 2.0+) Asegúrese de tener instalada la última versión de WooCommerce plugin (WooCommerce 2.0+) Details
Ensure you have latest version of WooCommerce plugin installed (WooCommerce 2.0+)
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-11-22 01:43:48 UTC
Last modified:
2019-11-22 05:41:24 UTC
Translated by:
Ricardo Rosendo (ricardorosendo)
Approved by:
Luis Rull (luisrull)
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1

Export as