WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development (trunk): Spanish (Mexico)

Filter ↓ Sort ↓ All (353) Translated (352) Untranslated (1) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (47)
1 2 3 4
Prio Original string Translation
WooCommerce Stripe - This is the last version of the plugin compatible with WooCommerce %1$s. All furture versions of the plugin will require WooCommerce %2$s or greater. WooCommerce Stripe - Esta es la última versión del plugin, compatible con WooCommerce %1$s. Todas las versiones futuras del plugin necesitarán WooCommerce %2$s o superior. Details
WooCommerce Stripe - This is the last version of the plugin compatible with WooCommerce %1$s. All furture versions of the plugin will require WooCommerce %2$s or greater.
Comment

1) int version 2) int version

References

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-04-08 13:34:48 GMT
Translated by:
Javier Esteban (nobnob)
Approved by:
abramoca
Priority of the original:
normal
This payment was cancelled. Este pago se ha cancelado. Details
This payment was cancelled.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2021-02-24 21:32:37 GMT
Translated by:
Javier Esteban (nobnob)
Approved by:
abramoca
Priority of the original:
normal
1 2 3 4
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as