New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Yes. This plugin is WPML compatible. You will need the WPML and WPML String Translation Plugins (alongside WooCommerce Multilingual, which is mandatory for any WooCommerce + WPML install).

This string has no translation in this language.

No comments have been made on this yet.
You have to be logged in to comment.
Loading…
Loading…