WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Khmer

Filter ↓ Sort ↓ All (20) Translated (14) Untranslated (6) Waiting (0) Fuzzy (0) Warnings (0)
1 2
Prio Original string Translation
This plugin is no longer maintained. Please use the GetLoy payment gateway for WooCommerce instead, which supports PayWay and Pi Pay. You have to log in to add a translation. Details

Original untranslated

This plugin is no longer maintained. Please use the GetLoy payment gateway for WooCommerce instead, which supports PayWay and Pi Pay.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
PayWay for WooCommerce (PLUGIN OUTDATED) You have to log in to add a translation. Details

Original untranslated

PayWay for WooCommerce (PLUGIN OUTDATED)
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
First of all, don't panic :) You can simply switch to the new <a href="https://wordpress.org/plugins/wc-getloy-gateway/">GetLoy payment gateway for WooCommerce</a> plugin, which supports PayWay by ABA Bank and Pi Pay. Once you set up the new plugin, you can safely uninstall PayWay for WooCommerce. You have to log in to add a translation. Details

Original untranslated

First of all, don't panic :) You can simply switch to the new <a href="https://wordpress.org/plugins/wc-getloy-gateway/">GetLoy payment gateway for WooCommerce</a> plugin, which supports PayWay by ABA Bank and Pi Pay. Once you set up the new plugin, you can safely uninstall PayWay for WooCommerce.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
I read that this plugin is no longer maintained. What should I do if I still use it on my website? You have to log in to add a translation. Details

Original untranslated

I read that this plugin is no longer maintained. What should I do if I still use it on my website?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong><em>This plugin is no longer maintained. Please use the <a href="https://wordpress.org/plugins/wc-getloy-gateway/">GetLoy payment gateway for WooCommerce</a> instead, which supports PayWay and Pi Pay.</em></strong> You have to log in to add a translation. Details

Original untranslated

<strong><em>This plugin is no longer maintained. Please use the <a href="https://wordpress.org/plugins/wc-getloy-gateway/">GetLoy payment gateway for WooCommerce</a> instead, which supports PayWay and Pi Pay.</em></strong>
Comment

Found in description paragraph, installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The developers of the PayWay for WooCommerce (powered by GetLoy) plugin are not affiliated with Automattic Inc. or Advanced Bank of Asia Ltd. អ្នកបង្កើតកម្មវិធីបន្ថែម PayWay សម្រាប់ WooCommerce (ដំណើរការដោយ GetLoy) ពុំមានទំនាក់ទំនងជាមួយក្រុមហ៊ុន Automattic Inc. ឬធនាគារ Advanced Bank of Asia Ltd. ឡើយ។ Details
The developers of the PayWay for WooCommerce (powered by GetLoy) plugin are not affiliated with Automattic Inc. or Advanced Bank of Asia Ltd.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-12-13 07:39:20 GMT
Translated by:
manuthgeekho
Approved by:
vannkorn
Priority of the original:
normal
ABA Bank™ and all associated trademarks are trademarks of <a href="https://www.ababank.com/disclaimer/">Advanced Bank of Asia Ltd.</a> ABA Bank™ និងរាល់ពាណិជ្ជសញ្ញាដែលពាក់ព័ន្ធទាំងអស់ ជាកម្មសិទ្ធិរបស់ធនាគារ <a href="https://www.ababank.com/disclaimer/">Advanced Bank of Asia Ltd.</a> ។ Details
ABA Bank™ and all associated trademarks are trademarks of <a href="https://www.ababank.com/disclaimer/">Advanced Bank of Asia Ltd.</a>
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-12-13 07:39:30 GMT
Translated by:
manuthgeekho
Approved by:
vannkorn
Priority of the original:
normal
Woo™, WooCommerce®, and WooThemes® as well as the related logos and icons are registered trademarks of <a href="https://automattic.com/about/">Automattic Inc.</a> Woo™, WooCommerce®, WooThemes® ក៏ដូចជារាល់ស្លាកសញ្ញា និងរូបតំណាងដែលពាក់ព័ន្ធទាំងអស់ ជាពាណិជ្ចសញ្ញាដែលបានចុះឈ្មោ៖របស់ក្រុមហ៊ុន <a href="https://automattic.com/about/">Automattic Inc.</a> ។ Details
Woo™, WooCommerce®, and WooThemes® as well as the related logos and icons are registered trademarks of <a href="https://automattic.com/about/">Automattic Inc.</a>
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-12-13 07:45:04 GMT
Translated by:
manuthgeekho
Approved by:
vannkorn
Priority of the original:
normal
Disclaimer កំណត់សម្គាល់លើការទទួលខុសត្រូវ Details
Disclaimer
Comment

Found in description header.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-12-13 07:39:47 GMT
Translated by:
manuthgeekho
Approved by:
vannkorn
Priority of the original:
normal
WordPress 4.4 or greater WordPress 4.4 ឬលើសពីនេះ Details
WordPress 4.4 or greater
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-12-13 07:42:12 GMT
Translated by:
manuthgeekho
Approved by:
vannkorn
Priority of the original:
normal
PHP version 5.6 or greater PHP ជំនាន់ 5.6 ឬលើសពីនេះ Details
PHP version 5.6 or greater
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-12-13 07:42:17 GMT
Translated by:
manuthgeekho
Approved by:
vannkorn
Priority of the original:
normal
Minimum Requirements តម្រូវការទាបបំផុត Details
Minimum Requirements
Comment

Found in installation header.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-12-13 07:48:33 GMT
Translated by:
manuthgeekho
Approved by:
vannkorn
Priority of the original:
normal
Added deprecation notice You have to log in to add a translation. Details

Original untranslated

Added deprecation notice
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
First release on wordpress.org កំណែដំបូងនៅលើ wordpress.org Details
First release on wordpress.org
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-12-13 07:38:30 GMT
Translated by:
manuthgeekho
Approved by:
vannkorn
Priority of the original:
low
First release ការចេញផ្សាយជាលើកដំបូង Details
First release
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2018-12-13 07:39:50 GMT
Translated by:
manuthgeekho
Approved by:
vannkorn
Priority of the original:
low
1 2
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as