WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Haitian Creole

Filter ↓ Sort ↓ All (48) Translated (0) Untranslated (48) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 4
Prio Original string Translation
Automatically checks installed plugins for known vulnerabilities and provides optional email alerts. You have to log in to add a translation. Details

Original untranslated

Automatically checks installed plugins for known vulnerabilities and provides optional email alerts.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
Vulnerable Plugin Checker You have to log in to add a translation. Details

Original untranslated

Vulnerable Plugin Checker
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
Installation Instructions You have to log in to add a translation. Details

Original untranslated

Installation Instructions
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Suggestion: Install an SMTP plugin such as WP Mail SMTP to prevent potentially dropped emails You have to log in to add a translation. Details

Original untranslated

Suggestion: Install an SMTP plugin such as WP Mail SMTP to prevent potentially dropped emails
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>Enable Email Updates</strong> You have to log in to add a translation. Details

Original untranslated

<strong>Enable Email Updates</strong>
Comment

Found in installation paragraph, faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>Installation &amp; Activation</strong> You have to log in to add a translation. Details

Original untranslated

<strong>Installation &amp; Activation</strong>
Comment

Found in installation paragraph, faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Click Save Changes You have to log in to add a translation. Details

Original untranslated

Click Save Changes
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Check off "Allow Email Alerts" and enter your email in "Email Address" You have to log in to add a translation. Details

Original untranslated

Check off "Allow Email Alerts" and enter your email in "Email Address"
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
After activating "Vulnerable Plugin Checker", go to Settings &gt; VPC Settings You have to log in to add a translation. Details

Original untranslated

After activating "Vulnerable Plugin Checker", go to Settings &gt; VPC Settings
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Done! You have to log in to add a translation. Details

Original untranslated

Done!
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Activate the plugin on your Plugins Page. You have to log in to add a translation. Details

Original untranslated

Activate the plugin on your Plugins Page.
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Upload the folder "vulnerable-plugin-checker" to your WordPress Plugins Directory (typically "/wp-content/plugins/") You have to log in to add a translation. Details

Original untranslated

Upload the folder "vulnerable-plugin-checker" to your WordPress Plugins Directory (typically "/wp-content/plugins/")
Comment

Found in installation list item, faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<strong>Features:</strong> You have to log in to add a translation. Details

Original untranslated

<strong>Features:</strong>
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
This plugin automatically checks installed plugins for known vulnerabilities utilizing WPScan's API and provides optional email alerts. You have to log in to add a translation. Details

Original untranslated

This plugin automatically checks installed plugins for known vulnerabilities utilizing WPScan's API and provides optional email alerts.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Cached API results to decrease backend load time significantly You have to log in to add a translation. Details

Original untranslated

Cached API results to decrease backend load time significantly
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1 2 3 4
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as