WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Chinese (Taiwan)

Filter ↓ Sort ↓ All (49) Translated (15) Untranslated (34) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (15)
1
Prio Original string Translation
User Role Editor WordPress plugin makes user roles and capabilities changing easy. Edit/add/delete WordPress user roles and capabilities.
Priority: high
User Role Editor 外掛提供了編輯、新增、刪除 WordPress 網站使用者角色及權限的簡易方式。 Details
User Role Editor WordPress plugin makes user roles and capabilities changing easy. Edit/add/delete WordPress user roles and capabilities.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-04 08:28:56 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
high
User Role Editor
Priority: high
User Role Editor Details
User Role Editor
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-04 08:28:56 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
high
Fix: "Users->selected user->Capabilities" page: 'select all' checkbox did not work.
Priority: low
Fix: "Users->selected user->Capabilities" page: 'select all' checkbox did not work. Details
Fix: "Users->selected user->Capabilities" page: 'select all' checkbox did not work.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2022-01-03 02:57:27 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Update: Partial code review and refactoring according with WordPress & PHP coding standards.
Priority: low
Update: Partial code review and refactoring according with WordPress & PHP coding standards. Details
Update: Partial code review and refactoring according with WordPress & PHP coding standards.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2022-01-03 02:57:29 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Update: "Settings->User Role Editor->Tools->Reset" button is additionally protected from the unintended/accidental usage by text input field. Manual input of "Permanently delete all custom user roles and capabilities" text is required to enable the "Reset" button.
Priority: low
Update: "Settings->User Role Editor->Tools->Reset" button is additionally protected from the unintended/accidental usage by text input field. Manual input of "Permanently delete all custom user roles and capabilities" text is required to enable the "Reset" button. Details
Update: "Settings->User Role Editor->Tools->Reset" button is additionally protected from the unintended/accidental usage by text input field. Manual input of "Permanently delete all custom user roles and capabilities" text is required to enable the "Reset" button.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2022-01-03 02:57:33 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Update: PHP 7.4 is marked as required.
Priority: low
Update: PHP 7.4 is marked as required. Details
Update: PHP 7.4 is marked as required.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2022-01-03 02:57:35 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Update: WordPress 4.4 is marked as required.
Priority: low
Update: WordPress 4.4 is marked as required. Details
Update: WordPress 4.4 is marked as required.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2022-01-03 02:57:37 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Fix: Multisite: URE_Editor::is_full_network_sync() returned FALSE, instead TRUE for the AJAX call, while call was made from the Network Admin (wp-admin/network/).
Priority: low
Fix: Multisite: URE_Editor::is_full_network_sync() returned FALSE, instead TRUE for the AJAX call, while call was made from the Network Admin (wp-admin/network/). Details
Fix: Multisite: URE_Editor::is_full_network_sync() returned FALSE, instead TRUE for the AJAX call, while call was made from the Network Admin (wp-admin/network/).
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2022-01-03 02:57:39 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Fix: Capabilities group uncheck and revert selection is blocked for the administrator role to exclude accident deletion of permissions from it.
Priority: low
Fix: Capabilities group uncheck and revert selection is blocked for the administrator role to exclude accident deletion of permissions from it. Details
Fix: Capabilities group uncheck and revert selection is blocked for the administrator role to exclude accident deletion of permissions from it.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-07-27 06:16:03 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Fix: "Add capability" shows warning styled notification when needed (invalid characters, etc.) instead of a successful one.
Priority: low
Fix: "Add capability" shows warning styled notification when needed (invalid characters, etc.) instead of a successful one. Details
Fix: "Add capability" shows warning styled notification when needed (invalid characters, etc.) instead of a successful one.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-07-27 06:16:05 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
New: Notification box was replaced with one based on the <a href="https://notifyjs.jpillora.com/">jpillora/nofifyjs</a> jQuery plugin. It does not move down page content. It disappears automatically after 5 seconds. Click on it to remove it manually.
Priority: low
New: Notification box was replaced with one based on the <a href="https://notifyjs.jpillora.com/">jpillora/nofifyjs</a> jQuery plugin. It does not move down page content. It disappears automatically after 5 seconds. Click on it to remove it manually. Details
New: Notification box was replaced with one based on the <a href="https://notifyjs.jpillora.com/">jpillora/nofifyjs</a> jQuery plugin. It does not move down page content. It disappears automatically after 5 seconds. Click on it to remove it manually.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-07-27 06:16:07 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
File changelog.txt contains the full list of changes.
Priority: low
File changelog.txt contains the full list of changes. Details
File changelog.txt contains the full list of changes.
Comment

Found in changelog paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-04 08:28:56 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Update: Marked as compatible with WordPress 5.8.
Priority: low
Update: Marked as compatible with WordPress 5.8. Details
Update: Marked as compatible with WordPress 5.8.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-07-27 06:15:52 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Fix: PHP Notice: Undefined property: URE_User_View::$multisite in /wp-content/plugins/user-role-editor/includes/classes/user-view.php on line 145
Priority: low
Fix: PHP Notice: Undefined property: URE_User_View::$multisite in /wp-content/plugins/user-role-editor/includes/classes/user-view.php on line 145 Details
Fix: PHP Notice: Undefined property: URE_User_View::$multisite in /wp-content/plugins/user-role-editor/includes/classes/user-view.php on line 145
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-07-27 06:16:10 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
Update: Marked as compatible with WordPress 5.8.1
Priority: low
Update: Marked as compatible with WordPress 5.8.1 Details
Update: Marked as compatible with WordPress 5.8.1
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2022-01-03 02:57:15 UTC
Translated by:
Alex Lion (alexclassroom)
Priority of the original:
low
1
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as