New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development (trunk): English (New Zealand)

Filter ↓ Sort ↓ All (32) Translated (32) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3
Prio Original string Translation
Account Expires: Account Expires: Details
Account Expires:

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-11-24 22:35:47 UTC
Translated by:
webaware
Priority of the original:
normal
Password URL: Password URL: Details
Password URL:

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-11-24 22:35:48 UTC
Translated by:
webaware
Priority of the original:
normal
Username: Username: Details
Username:

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-11-24 22:35:50 UTC
Last modified:
2017-11-24 22:35:51 UTC
Translated by:
webaware
Priority of the original:
normal
Important Notes: Important Notes: Details
Important Notes:

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-11-24 22:35:52 UTC
Translated by:
webaware
Priority of the original:
normal
Expires in: %1$s %2$s Expires in: %1$s %2$s Details
Expires in: %1$s %2$s
Comment

1: Number of time interval input, 2: Time interval input (minutes, hours, days), e.g. ‘Expires in: 4 Hours’

References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
Support Account
user role name
Support Account Details
Support Account
Context user role name
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
Expires
column header
Expires Details
Expires
Context column header
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
Close Panel Close Panel Details
Close Panel

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
Support Account
user display name
Support Account Details
Support Account
Context user display name
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
http://werdswords.com http://werdswords.com Details
http://werdswords.com
Comment

Author URI of the plugin/theme

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
Allows you to generate temporary user accounts intended for support purposes. Allows you to generate temporary user accounts intended for support purposes. Details
Allows you to generate temporary user accounts intended for support purposes.
Comment

Description of the plugin/theme

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
https://wordpress.org/plugins/support-me/ https://wordpress.org/plugins/support-me/ Details
https://wordpress.org/plugins/support-me/
Comment

Plugin URI of the plugin/theme

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
Support Me Support Me Details
Support Me
Comment

Plugin Name of the plugin/theme

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
Your version of PHP is below the minimum required by the Support Me plugin. Please contact your web host and request that your PHP version be upgraded to 5.3 or later. Your version of PHP is below the minimum required by the Support Me plugin. Please contact your web host and request that your PHP version be upgraded to 5.3 or later. Details
Your version of PHP is below the minimum required by the Support Me plugin. Please contact your web host and request that your PHP version be upgraded to 5.3 or later.
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
Never Expires Never Expires Details
Never Expires

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-08-05 09:05:22 UTC
Translated by:
webaware
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3

Export as