Skip to toolbar

WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): German (Formal)

1
Filter ↓ Sort ↓ All (54) Untranslated (54) Waiting (0) Fuzzy (0) Warnings (0)
Prio Original string Translation
Please note: it is <strong>not safe</strong> to run WordPress atop a version of PHP that has reached its <a href="http://php.net/supported-versions.php">End of Life</a>. Future releases of this plugin might, out of necessity, drop support for old, unmaintained versions of PHP. To ensure you continue to receive plugin updates, bug fixes, and new features, just make sure PHP is kept up-to-date. :) You have to log in to add a translation. Details

Original untranslated

Please note: it is <strong>not safe</strong> to run WordPress atop a version of PHP that has reached its <a href="http://php.net/supported-versions.php">End of Life</a>. Future releases of this plugin might, out of necessity, drop support for old, unmaintained versions of PHP. To ensure you continue to receive plugin updates, bug fixes, and new features, just make sure PHP is kept up-to-date. :)
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as