WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development (trunk): Hebrew

1
Filter ↓ Sort ↓ All (164) Untranslated (71) Waiting (4) Fuzzy (0) Warnings (0)
Prio Original string Translation
Sorry, but you do not have the correct permissions to update the %1$s plugin.
  • מצטערים, אבל אין לכם את ההרשאות המתאימות על מנת לעדכן את התוסף %1$s.
  • מצטערים, אבל אין לכם את ההרשאות המתאימות על מנת לעדכן את התוספים %1$s.
Details
Singular: Sorry, but you do not have the correct permissions to update the %1$s plugin.
Plural: Sorry, but you do not have the correct permissions to update the %1$s plugins.
Form:

You have to log in to edit this translation.

Meta

Status:
waiting
Date added:
2016-01-08 13:50:34 GMT
Translated by:
007me
Priority of the original:
normal
Sorry, but you do not have the correct permissions to activate the %1$s plugin.
  • מצטערים, אבל אין לכם את ההרשאות המתאימות על מנת להפעיל את התוסף %1$s.
  • מצטערים, אבל אין לכם את ההרשאות המתאימות על מנת להפעיל את התוספים %1$s.
Details
Singular: Sorry, but you do not have the correct permissions to activate the %1$s plugin.
Plural: Sorry, but you do not have the correct permissions to activate the %1$s plugins.
Form:

You have to log in to edit this translation.

Meta

Status:
waiting
Date added:
2016-01-08 13:51:05 GMT
Translated by:
007me
Priority of the original:
normal
Please contact the plugin provider and ask them to package their plugin according to the WordPress guidelines. פנו בבקשה לספק התוסף ובקשו ממנו לארוז את התוסף שלו בהתאם להנחיות וורדפרס. Details
Please contact the plugin provider and ask them to package their plugin according to the WordPress guidelines.

You have to log in to edit this translation.

Meta

Status:
waiting
Date added:
2016-02-22 17:33:55 GMT
Translated by:
007me
Priority of the original:
normal
Sorry, but you do not have the correct permissions to install the %1$s plugin.
  • מצטערים, אבל אין לכם את ההרשות המתאימות להתקין את התוסף %1$s.
  • מצטערים, אבל אין לכם את ההרשאות המתאימות להתקנת התוספים %1$s.
Details
Singular: Sorry, but you do not have the correct permissions to install the %1$s plugin.
Plural: Sorry, but you do not have the correct permissions to install the %1$s plugins.
Form:

You have to log in to edit this translation.

Meta

Status:
waiting
Date added:
2016-01-08 10:45:33 GMT
Translated by:
007me
Priority of the original:
normal
1
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as

Skip to toolbar