New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): English (UK)

Filter ↓ Sort ↓ All (75) Translated (14) Untranslated (61) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (9)
1
Prio Original string Translation
PHP version 5.2.4 or greater
PHP version 5.2.4 or greater Details
PHP version 5.2.4 or greater
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-01-20 01:40:44 UTC
Translated by:
Gary Jones (GaryJ)
Priority of the original:
normal
MySQL version 5.0 or greater
MySQL version 5.0 or greater Details
MySQL version 5.0 or greater
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-01-20 01:40:44 UTC
Translated by:
Gary Jones (GaryJ)
Priority of the original:
normal
OR via direct ZIP upload:
OR via direct .zip upload: Details
OR via direct ZIP upload:
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-01-20 01:40:44 UTC
Translated by:
Gary Jones (GaryJ)
Priority of the original:
normal
Upload the ZIP package via 'Plugins > Add New > Upload' in your WP Admin
Upload the .zip package via 'Plugins > Add New > Upload' in your WP Admin Details
Upload the ZIP package via 'Plugins > Add New > Upload' in your WP Admin
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-01-20 01:40:44 UTC
Translated by:
Gary Jones (GaryJ)
Priority of the original:
normal
Activate the plugin through the 'Plugins' menu in WordPress
Activate the plugin through the 'Plugins' menu in WordPress Details
Activate the plugin through the 'Plugins' menu in WordPress
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-01-20 01:40:45 UTC
Translated by:
Gary Jones (GaryJ)
Priority of the original:
normal
Minimum Requirements
Minimum Requirements Details
Minimum Requirements
Comment

Found in installation header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-01-20 01:40:43 UTC
Translated by:
Gary Jones (GaryJ)
Priority of the original:
normal
Automatic installation
Automatic installation Details
Automatic installation
Comment

Found in installation header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-01-20 01:40:43 UTC
Translated by:
Gary Jones (GaryJ)
Priority of the original:
normal
Manual installation
Manual installation Details
Manual installation
Comment

Found in installation header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-01-20 01:40:43 UTC
Translated by:
Gary Jones (GaryJ)
Priority of the original:
normal
WordPress 3.8 or greater
WordPress 3.8 or greater Details
WordPress 3.8 or greater
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-01-20 01:40:44 UTC
Translated by:
Gary Jones (GaryJ)
Priority of the original:
normal
1
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as