New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development (trunk): Russian

Filter ↓ Sort ↓ All (140) Translated (19) Untranslated (74) Waiting (47) Fuzzy (0) Warnings (0) Current Filter (6)
1
Prio Original string Translation
Plugin Плагин Details
Plugin

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-03-03 08:35:19 UTC
Translated by:
BArS
Priority of the original:
normal
  • Singular:
    The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
  • Plural:
    The following plugins need to be updated to their latest version to ensure maximum compatibility with this theme: %1$s.
  • 1, 21, 31:
    Следующий плагин должен быть обновлен до последней версии для обеспечения максимальной совместимости с этой темой: %1$s.
  • 2, 3, 4:
    Следующие плагины должны быть обновлены до последней версии их для обеспечения максимальной совместимости с этой темой: %1$s.
  • 0, 5, 6:
    You have to log in to add a translation.
Details
Singular: The following plugin needs to be updated to its latest version to ensure maximum compatibility with this theme: %1$s.
Plural: The following plugins need to be updated to their latest version to ensure maximum compatibility with this theme: %1$s.
Form:

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-03-30 09:31:40 UTC
Translated by:
BArS
Priority of the original:
normal
  • Singular:
    Begin activating plugin
  • Plural:
    Begin activating plugins
  • 1, 21, 31:
    Начать активацию плагина
  • 2, 3, 4:
    Начать активацию плагинов
  • 0, 5, 6:
    You have to log in to add a translation.
Details
Singular: Begin activating plugin
Plural: Begin activating plugins
Form:

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-03-30 09:33:41 UTC
Translated by:
BArS
Priority of the original:
normal
  • Singular:
    The following required plugin is currently inactive: %1$s.
  • Plural:
    The following required plugins are currently inactive: %1$s.
  • 1, 21, 31:
    Следующий плагин, необходимый для работы, в настоящее время неактивен: %1$s.
  • 2, 3, 4:
    Следующие плагины, необходимые для работы, в настоящее время неактивны: %1$s.
  • 0, 5, 6:
    You have to log in to add a translation.
Details
Singular: The following required plugin is currently inactive: %1$s.
Plural: The following required plugins are currently inactive: %1$s.
Form:

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-03-30 09:36:58 UTC
Translated by:
BArS
Priority of the original:
normal
  • Singular:
    The following recommended plugin is currently inactive: %1$s.
  • Plural:
    The following recommended plugins are currently inactive: %1$s.
  • 1, 21, 31:
    Следующие рекомендованный плагин в настоящее время неактивен: %1$s.
  • 2, 3, 4:
    Следующие рекомендованные плагины в настоящее время неактивны: %1$s.
  • 0, 5, 6:
    You have to log in to add a translation.
Details
Singular: The following recommended plugin is currently inactive: %1$s.
Plural: The following recommended plugins are currently inactive: %1$s.
Form:

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-03-30 09:38:09 UTC
Translated by:
BArS
Priority of the original:
normal
  • Singular:
    This theme requires the following plugin: %1$s.
  • Plural:
    This theme requires the following plugins: %1$s.
  • 1, 21, 31:
    Этой теме необходимы следующие плагин: %1$s.
  • 2, 3, 4:
    Этой теме необходимы следующие плагины: %1$s.
  • 0, 5, 6:
    You have to log in to add a translation.
Details
Singular: This theme requires the following plugin: %1$s.
Plural: This theme requires the following plugins: %1$s.
Form:

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-03-30 09:39:22 UTC
Translated by:
BArS
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1

Export as