New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Turkish

Filter ↓ Sort ↓ All (145) Translated (0) Untranslated (145) Waiting (0) Changes requested (0) Fuzzy (0) Warnings (0)
1 2 3 10
Prio Original string Translation
Shortcake makes using WordPress shortcodes a piece of cake.
Priority: high
You have to log in to add a translation. Details
Shortcake makes using WordPress shortcodes a piece of cake.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
Shortcake (Shortcode UI)
Priority: high
You have to log in to add a translation. Details
Shortcake (Shortcode UI)
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
If you find that you're experiencing conflicts with these plugins, you can set a flag to load select2 in a distinct namespace by defining the constant <code>SELECT2_NOCONFLICT</code> in your wp-config.php (or anywhere that's defined before the 'init' hook.) You have to log in to add a translation. Details
If you find that you're experiencing conflicts with these plugins, you can set a flag to load select2 in a distinct namespace by defining the constant <code>SELECT2_NOCONFLICT</code> in your wp-config.php (or anywhere that's defined before the 'init' hook.)
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
In version 0.7.0, we updated to the most recent branch of the Select2 library, which provides the enhanced select fields in these field types. This causes a known conflict with plugins that enqueue older versions of Select2. (Popular plugins with known conflicts include WooCommerce and Advanced Custom Fields Pro, among others.) You have to log in to add a translation. Details
In version 0.7.0, we updated to the most recent branch of the Select2 library, which provides the enhanced select fields in these field types. This causes a known conflict with plugins that enqueue older versions of Select2. (Popular plugins with known conflicts include WooCommerce and Advanced Custom Fields Pro, among others.)
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
After upgrading to Shortcake 0.7.x, some of the shortcode UI fields (post select, user select, etc) don't work as expected. What can I do? You have to log in to add a translation. Details
After upgrading to Shortcake 0.7.x, some of the shortcode UI fields (post select, user select, etc) don't work as expected. What can I do?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Jasmine tests can be run using <code>grunt jasmine</code> and are also run as part of the <code>grunt scripts</code> task. To update the core WordPress files used by the Jasmine test suite, run <code>grunt updateJasmineCoreScripts --abspath="/path/to/wordpress-install"</code>. You have to log in to add a translation. Details
Jasmine tests can be run using <code>grunt jasmine</code> and are also run as part of the <code>grunt scripts</code> task. To update the core WordPress files used by the Jasmine test suite, run <code>grunt updateJasmineCoreScripts --abspath="/path/to/wordpress-install"</code>.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
We have test coverage for PHP using PHPunit, and JavaScript using Jasmine. You have to log in to add a translation. Details
We have test coverage for PHP using PHPunit, and JavaScript using Jasmine.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Running tests locally You have to log in to add a translation. Details
Running tests locally
Comment

Found in description header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Running tests You have to log in to add a translation. Details
Running tests
Comment

Found in description header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Shortcake doesn't support custom key =&gt; value pairs as shortcode attributes because it isn't a great user experience. You have to log in to add a translation. Details
Shortcake doesn't support custom key =&gt; value pairs as shortcode attributes because it isn't a great user experience.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
How do I register UI for arbitrary key/value pairs as shortcode attributes? You have to log in to add a translation. Details
How do I register UI for arbitrary key/value pairs as shortcode attributes?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
New in 0.4.0 is the ability to <a href="https://github.com/wp-shortcake/shortcake/wiki/Event-Attribute-Callbacks">attach javascript functions to event attribute updates</a>. Action hooks can be used to dynamically show or hide a field based on the value of another, or to implement custom validation rules. You have to log in to add a translation. Details
New in 0.4.0 is the ability to <a href="https://github.com/wp-shortcake/shortcake/wiki/Event-Attribute-Callbacks">attach javascript functions to event attribute updates</a>. Action hooks can be used to dynamically show or hide a field based on the value of another, or to implement custom validation rules.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Once you've done so, you'll need to <a href="https://github.com/wp-shortcake/shortcake/wiki/Registering-Shortcode-UI">register the UI for your code</a>. You have to log in to add a translation. Details
Once you've done so, you'll need to <a href="https://github.com/wp-shortcake/shortcake/wiki/Registering-Shortcode-UI">register the UI for your code</a>.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Shortcake can be installed like any other WordPress plugin. You have to log in to add a translation. Details
Shortcake can be installed like any other WordPress plugin.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
To report bugs or feature requests, <a href="https://github.com/wp-shortcake/shortcake/issues">please use Github issues</a>. You have to log in to add a translation. Details
To report bugs or feature requests, <a href="https://github.com/wp-shortcake/shortcake/issues">please use Github issues</a>.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
Changes requested
With warnings
1 2 3 10

Export as