WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Yoruba

1 2 3 4 5 9
Filter ↓ Sort ↓ All (125) Untranslated (125) Waiting (0) Fuzzy (0) Warnings (0)
Prio Original string Translation
Yes, since version 3.6.1 you can display a captcha using the shortcode <code>[siwp_show_captcha]</code> anywhere on your WordPress site. You have to log in to add a translation. Details

Original untranslated

Yes, since version 3.6.1 you can display a captcha using the shortcode <code>[siwp_show_captcha]</code> anywhere on your WordPress site.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
From the Securimage-WP settings menu, enable the <code>Debug Image Errors</code> option, save the settings, and then click the link labeled <code>View Image Directly</code>. Ideally, this will reveal any error messages that may be causing the image generation to fail. Try to troubleshoot the error, or contact us for assistance. You have to log in to add a translation. Details

Original untranslated

From the Securimage-WP settings menu, enable the <code>Debug Image Errors</code> option, save the settings, and then click the link labeled <code>View Image Directly</code>. Ideally, this will reveal any error messages that may be causing the image generation to fail. Try to troubleshoot the error, or contact us for assistance.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Securimage-WP requires <code>PHP 5.3+</code>, <code>GD2</code>, <code>FreeType</code>, and <code>WordPress 4.0+</code>. If you install Securimage-WP, there is a test script that will tell you whether or not your system meets the requirements. You have to log in to add a translation. Details

Original untranslated

Securimage-WP requires <code>PHP 5.3+</code>, <code>GD2</code>, <code>FreeType</code>, and <code>WordPress 4.0+</code>. If you install Securimage-WP, there is a test script that will tell you whether or not your system meets the requirements.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Securimage-WP needs to know where LAME is installed on your system which is configured from the Securimage-WP settings menu You have to log in to add a translation. Details

Original untranslated

Securimage-WP needs to know where LAME is installed on your system which is configured from the Securimage-WP settings menu
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
To install LAME on Linux, either compile from source or install using your package manager (e.g. Debian/Ubuntu: apt-get install lame; CentOS: yum install lame) You have to log in to add a translation. Details

Original untranslated

To install LAME on Linux, either compile from source or install using your package manager (e.g. Debian/Ubuntu: apt-get install lame; CentOS: yum install lame)
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
To install LAME on Windows, download the LAME bundle from RareWares (http://www.rarewares.org/mp3-lame-bundle.php) You have to log in to add a translation. Details

Original untranslated

To install LAME on Windows, download the LAME bundle from RareWares (http://www.rarewares.org/mp3-lame-bundle.php)
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
HTML5 audio playback requires Javascript to be enabled. If Javascript is disabled the audio button links to an audio download You have to log in to add a translation. Details

Original untranslated

HTML5 audio playback requires Javascript to be enabled. If Javascript is disabled the audio button links to an audio download
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If possible, install LAME for MP3 output since the resulting audio files are smaller and will use less bandwidth (average 30-60 KB versus 200-300 KB for WAV files) You have to log in to add a translation. Details

Original untranslated

If possible, install LAME for MP3 output since the resulting audio files are smaller and will use less bandwidth (average 30-60 KB versus 200-300 KB for WAV files)
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If LAME is not available, browsers that don't support WAV or HTML5 audio, Flash fallback will be used, or if disabled, the audio button will be hidden You have to log in to add a translation. Details

Original untranslated

If LAME is not available, browsers that don't support WAV or HTML5 audio, Flash fallback will be used, or if disabled, the audio button will be hidden
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
To support older browsers without HTML5 audio capability, optional Flash fallback can be used You have to log in to add a translation. Details

Original untranslated

To support older browsers without HTML5 audio capability, optional Flash fallback can be used
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
To support Internet Explorer 9+ using HTML5 audio, audio files can be streamed in MP3 format if the LAME MP3 encoder is installed on the system You have to log in to add a translation. Details

Original untranslated

To support Internet Explorer 9+ using HTML5 audio, audio files can be streamed in MP3 format if the LAME MP3 encoder is installed on the system
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Audio files are generated in WAV format which is supported by all browsers except Internet Explorer You have to log in to add a translation. Details

Original untranslated

Audio files are generated in WAV format which is supported by all browsers except Internet Explorer
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
I noticed the image refresh by itself when I was looking at my comment form You have to log in to add a translation. Details

Original untranslated

I noticed the image refresh by itself when I was looking at my comment form
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The refresh button does not work You have to log in to add a translation. Details

Original untranslated

The refresh button does not work
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Audio FAQ/General Info You have to log in to add a translation. Details

Original untranslated

Audio FAQ/General Info
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1 2 3 4 5 9
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as

Skip to toolbar