New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): English (UK)

Filter ↓ Sort ↓ All (6) Translated (6) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (1)
1
Prio Original string Translation
Sure, you can just not use it, and for some people that's 100% A-OKAY - but what if you're already using a 2FA plugin? Now you're faced with conflicting user interfaces, users are freaking out and clicking the "wrong 2FA button" and ain't nobody got time for that. Sure, you can just not use it, and for some people that's 100% OK – but what if you're already using a 2FA plugin? Now you're faced with conflicting user interfaces, users are freaking out and clicking the "wrong 2FA button", and nobody has got time for that. Details
Sure, you can just not use it, and for some people that's 100% A-OKAY - but what if you're already using a 2FA plugin? Now you're faced with conflicting user interfaces, users are freaking out and clicking the "wrong 2FA button" and ain't nobody got time for that.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-10-10 10:47:38 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1

Export as