WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): English (UK)

Filter ↓ Sort ↓ All (832) Translated (559) Untranslated (273) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (8)
1
Prio Original string Translation
Translations Translations Details
Translations
Comment

Found in description header.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2016-01-28 08:52:15 GMT
Translated by:
barnez (pidengmor)
Priority of the original:
normal
<a href="http://wordpress.org/plugins/yet-another-related-posts-plugin/">YARPP</a> <a href="http://wordpress.org/plugins/yet-another-related-posts-plugin/">YARPP</a> Details
<a href="http://wordpress.org/plugins/yet-another-related-posts-plugin/">YARPP</a>
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2017-05-30 13:08:31 GMT
Translated by:
barnez (pidengmor)
Priority of the original:
normal
<a href="http://wordpress.org/plugins/polylang/">Polylang</a> <a href="http://wordpress.org/plugins/polylang/">Polylang</a> Details
<a href="http://wordpress.org/plugins/polylang/">Polylang</a>
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2017-05-30 13:08:34 GMT
Translated by:
barnez (pidengmor)
Priority of the original:
normal
<a href="http://wordpress.org/plugins/codepress-admin-columns/">Codepress Admin Columns</a> <a href="http://wordpress.org/plugins/codepress-admin-columns/">Codepress Admin Columns</a> Details
<a href="http://wordpress.org/plugins/codepress-admin-columns/">Codepress Admin Columns</a>
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2017-05-30 13:08:38 GMT
Translated by:
barnez (pidengmor)
Priority of the original:
normal
<a href="http://www.gravityforms.com/">Gravity Forms</a> Using the <a href="https://wordpress.org/plugins/pods-gravity-forms/">Pods Gravity Forms Add-on</a> <a href="http://www.gravityforms.com/">Gravity Forms</a>: Using the <a href="https://wordpress.org/plugins/pods-gravity-forms/">Pods Gravity Forms Add-on</a> Details
<a href="http://www.gravityforms.com/">Gravity Forms</a> Using the <a href="https://wordpress.org/plugins/pods-gravity-forms/">Pods Gravity Forms Add-on</a>
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2017-05-31 05:42:22 GMT
Translated by:
barnez (pidengmor)
Priority of the original:
normal
Security Update: We recommend all Pods 2.x installations be updated to the latest version of Pods to fix a noncing issue with form saving, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/ Security Update: We recommend all Pods 2.x installations be updated to the latest version of Pods to fix a noncing issue with form saving, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/ Details
Security Update: We recommend all Pods 2.x installations be updated to the latest version of Pods to fix a noncing issue with form saving, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2017-05-30 13:08:50 GMT
Translated by:
barnez (pidengmor)
Priority of the original:
low
Security Update Reminder: As of Pods 2.4.2, we recommend all Pods 2.x installations be updated to the latest version, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/ Security Update Reminder: As of Pods 2.4.2, we recommend all Pods 2.x installations be updated to the latest version, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/ Details
Security Update Reminder: As of Pods 2.4.2, we recommend all Pods 2.x installations be updated to the latest version, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2017-05-30 13:08:57 GMT
Translated by:
barnez (pidengmor)
Priority of the original:
low
or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/ or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/ Details
or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2017-05-30 13:09:03 GMT
Translated by:
barnez (pidengmor)
Priority of the original:
low
1
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as