WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): English (UK)

Filter ↓ Sort ↓ All (832) Translated (559) Untranslated (273) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (2)
1
Prio Original string Translation
Security Update Reminder: As of Pods 2.4.2, we recommend all Pods 2.x installations be updated to the latest version, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/
Priority: low
Security Update Reminder: As of Pods 2.4.2, we recommend all Pods 2.x installations be updated to the latest version, or replace your plugin files with the download of your version from https://en-gb.wordpress.org/plugins/pods/#developers Details

Original old 1 warning

Security Update Reminder: As of Pods 2.4.2, we recommend all Pods 2.x installations be updated to the latest version, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/
Comment

Found in changelog list item.

Warning: The translation appears to be missing the following URLs: http://wordpress.org/plugins/pods/developers/ The translation contains the following unexpected URLs: https://en-gb.wordpress.org/plugins/pods/#developers

You have to log in to edit this translation.

Meta

Status:
old
Added:
2017-05-29 20:31:29 UTC
Last modified:
2017-05-30 13:08:57 UTC
Translated by:
Dan Maby (danmaby)
Last updated by:
Annabelle W (yayannabelle)
Priority of the original:
low
Security Update Reminder: As of Pods 2.4.2, we recommend all Pods 2.x installations be updated to the latest version, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/
Priority: low
Security Update Reminder: As of Pods 2.4.2, we recommend all Pods 2.x installations be updated to the latest version, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/ Details
Security Update Reminder: As of Pods 2.4.2, we recommend all Pods 2.x installations be updated to the latest version, or replace your plugin files with the download of your version from http://wordpress.org/plugins/pods/developers/
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-05-30 13:08:57 UTC
Translated by:
barnez (pidengmor)
Priority of the original:
low
1
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as