WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Indonesian

Filter ↓ Sort ↓ All (69) Translated (0) Untranslated (69) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 4 5
Prio Original string Translation
Example dropdown for different field types.
You have to log in to add a translation. Details

Original untranslated

Example dropdown for different field types.
Comment

Screenshot description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Select type of Field Connection.
You have to log in to add a translation. Details

Original untranslated

Select type of Field Connection.
Comment

Screenshot description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Easily select Pods fields in Beaver-Themer field connections from a dropdown based on the currently displayed item (CPT).
You have to log in to add a translation. Details

Original untranslated

Easily select Pods fields in Beaver-Themer field connections from a dropdown based on the currently displayed item (CPT).
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Fixed: Prevent the wrong pod data from unintentionally loading for user-related queries when user ID can not be determined.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed: Prevent the wrong pod data from unintentionally loading for user-related queries when user ID can not be determined.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Updated: Fixed Branch for Afragen Github Updater.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Updated: Fixed Branch for Afragen Github Updater.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fixed: Properly hook into the Beaver Themer loop functionality to tell the Pods shortcode to reference the current post in the loop. #112 (@sc0ttkclark)
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed: Properly hook into the Beaver Themer loop functionality to tell the Pods shortcode to reference the current post in the loop. #112 (@sc0ttkclark)
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Required: This add-on now requires Pods 2.7.26+ in order to function fully with the latest fixes.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Required: This add-on now requires Pods 2.7.26+ in order to function fully with the latest fixes.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fixed: Properly set post type parameter (if we have it) to fix issues with Polylang and other plugin compatibility. #109
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed: Properly set post type parameter (if we have it) to fix issues with Polylang and other plugin compatibility. #109
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fixed: Admin notices are now using the correct action for showing the message that Pods and Beaver Themer plugins (if not available) are required to use this plugin. #110
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed: Admin notices are now using the correct action for showing the message that Pods and Beaver Themer plugins (if not available) are required to use this plugin. #110
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Updated WordPress compatibility up to WP 5.4
Priority: low
You have to log in to add a translation. Details

Original untranslated

Updated WordPress compatibility up to WP 5.4
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added: Freemius support when running Pods 2.7.17
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added: Freemius support when running Pods 2.7.17
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added: Now requiring PHP 5.4+
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added: Now requiring PHP 5.4+
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Updated Tested up to: 5.0
Priority: low
You have to log in to add a translation. Details

Original untranslated

Updated Tested up to: 5.0
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fixed "Plugin does not have a header"
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed "Plugin does not have a header"
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Removed post_in support as of 2.1.4 this is part of BB Core
Priority: low
You have to log in to add a translation. Details

Original untranslated

Removed post_in support as of 2.1.4 this is part of BB Core
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
1 2 3 4 5
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as