New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): German

Filter ↓ Sort ↓ All (65) Translated (0) Untranslated (65) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 4 5
Prio Original string Translation
Removed: Removed PHP everywhere widget because of vulnerability
Priority: low
You have to log in to add a translation. Details
Removed: Removed PHP everywhere widget because of vulnerability
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Removed: Removed options box because of vulnerability
Priority: low
You have to log in to add a translation. Details
Removed: Removed options box because of vulnerability
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Removed: Removed shortcode because of vulnerability
Priority: low
You have to log in to add a translation. Details
Removed: Removed shortcode because of vulnerability
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Issue: Remote Code Execution by low-privileged users via gutenberg block; Estimated CVSS score: 9.9(Critical)
Priority: low
You have to log in to add a translation. Details
Issue: Remote Code Execution by low-privileged users via gutenberg block; Estimated CVSS score: 9.9(Critical)
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Issue: Remote Code Execution by low-privileged users via metabox; Estimated CVSS score: 9.9(Critical)
Priority: low
You have to log in to add a translation. Details
Issue: Remote Code Execution by low-privileged users via metabox; Estimated CVSS score: 9.9(Critical)
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fix: Fixed multiple critical vulnerabilities. Thanks to Ramuel Gall/Wordfence for pointing them out. <ul> <li>Issue: Remote Code Execution by low-privileged users via shortcode; Estimated CVSS score: 9.9(Critical)
Priority: low
You have to log in to add a translation. Details
Fix: Fixed multiple critical vulnerabilities. Thanks to Ramuel Gall/Wordfence for pointing them out. <ul> <li>Issue: Remote Code Execution by low-privileged users via shortcode; Estimated CVSS score: 9.9(Critical)
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Improvement: Improved Gutenberg block
Priority: low
You have to log in to add a translation. Details
Improvement: Improved Gutenberg block
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Improvement: Improved plugin permission management. Previous permissions have been reset to admin only to allow users to set fine-grained permissions.
Priority: low
You have to log in to add a translation. Details
Improvement: Improved plugin permission management. Previous permissions have been reset to admin only to allow users to set fine-grained permissions.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Improvement: Improved plugin settings
Priority: low
You have to log in to add a translation. Details
Improvement: Improved plugin settings
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
New: Added upgrade wizard
Priority: low
You have to log in to add a translation. Details
New: Added upgrade wizard
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fix: Fixed CSRF vulnerability in the plugin. Thanks for Rasif Afeef for pointing it out.
Priority: low
You have to log in to add a translation. Details
Fix: Fixed CSRF vulnerability in the plugin. Thanks for Rasif Afeef for pointing it out.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fix: Fixed fatal errors introduced by upgrading to or installing on WordPress 5.4 and up
Priority: low
You have to log in to add a translation. Details
Fix: Fixed fatal errors introduced by upgrading to or installing on WordPress 5.4 and up
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Info: Raised minimum PHP version to 5.6, but 7.3 iis recommended
Priority: low
You have to log in to add a translation. Details
Info: Raised minimum PHP version to 5.6, but 7.3 iis recommended
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Info: Clarified WordPress 5.5 compatibility and adjusted settings page
Priority: low
You have to log in to add a translation. Details
Info: Clarified WordPress 5.5 compatibility and adjusted settings page
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Info: Clarified WordPress 5.3 compatibility and adjusted settings page
Priority: low
You have to log in to add a translation. Details
Info: Clarified WordPress 5.3 compatibility and adjusted settings page
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3 4 5

Export as