WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): English (New Zealand)

Filter ↓ Sort ↓ All (86) Translated (86) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 6
Prio Original string Translation
Make sure your plugins and themes are compatible with newer PHP versions. Make sure your plugins and themes are compatible with newer PHP versions. Details
Make sure your plugins and themes are compatible with newer PHP versions.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:48:46 GMT
Translated by:
webaware
Priority of the original:
high
PHP Compatibility Checker PHP Compatibility Checker Details
PHP Compatibility Checker
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:48:46 GMT
Translated by:
webaware
Priority of the original:
high
These versions of PHP have been <a href="https://secure.php.net/supported-versions.php">deprecated and unsupported</a> for over 2 years. These versions of PHP have been <a href="https://secure.php.net/supported-versions.php">deprecated and unsupported</a> for over 2 years. Details
These versions of PHP have been <a href="https://secure.php.net/supported-versions.php">deprecated and unsupported</a> for over 2 years.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-17 00:09:11 GMT
Translated by:
webaware
Priority of the original:
normal
To disclose security issues for this plugin please email WordPress@wpengine.com PHP Compatibility Checker includes WP-CLI command support: To disclose security issues for this plugin please email WordPress@wpengine.com PHP Compatibility Checker includes WP-CLI command support: Details
To disclose security issues for this plugin please email WordPress@wpengine.com PHP Compatibility Checker includes WP-CLI command support:
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:48:46 GMT
Translated by:
webaware
Priority of the original:
normal
<strong>This plugin relies on WP-Cron to scan files in the background. The scan will get stuck if the site's WP-Cron isn't running correctly. Please see the <a href="https://wordpress.org/plugins/php-compatibility-checker/faq/">FAQ</a> for more information.</strong> <strong>This plugin relies on WP-Cron to scan files in the background. The scan will get stuck if the site's WP-Cron isn't running correctly. Please see the <a href="https://en-nz.wordpress.org/plugins/php-compatibility-checker/faq/">FAQ</a> for more information.</strong> Details
<strong>This plugin relies on WP-Cron to scan files in the background. The scan will get stuck if the site's WP-Cron isn't running correctly. Please see the <a href="https://wordpress.org/plugins/php-compatibility-checker/faq/">FAQ</a> for more information.</strong>
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:56:22 GMT
Translated by:
webaware
Priority of the original:
normal
As of <a href="https://wordpress.org/about/stats/">July 2019</a>, 20.1% of WordPress websites run a PHP version older than PHP 5.6. As of <a href="https://en-nz.wordpress.org/about/stats/">July 2019</a>, 20.1% of WordPress websites run a PHP version older than PHP 5.6. Details
As of <a href="https://wordpress.org/about/stats/">July 2019</a>, 20.1% of WordPress websites run a PHP version older than PHP 5.6.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-07-30 22:52:43 GMT
Translated by:
webaware
Priority of the original:
normal
You can also use the <a href="https://wordpress.org/plugins/php-compatibility-checker/other_notes/">WP-CLI command</a> or disable the timeout to avoid using WP-Cron. You can also use the <a href="https://en-nz.wordpress.org/plugins/php-compatibility-checker/other_notes/">WP-CLI command</a> or disable the timeout to avoid using WP-Cron. Details
You can also use the <a href="https://wordpress.org/plugins/php-compatibility-checker/other_notes/">WP-CLI command</a> or disable the timeout to avoid using WP-Cron.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:56:52 GMT
Translated by:
webaware
Priority of the original:
normal
The PHP Compatibility Checker relies on WP-Cron to process plugins/themes in batches, this is necessary to avoid server timeouts. The scan will get stuck if your site's WP-Cron isn't functioning. You can look into this using <a href="https://wordpress.org/plugins/wp-crontrol/">WP Crontrol</a>. The cron is called <code>wpephpcompat_start_test_cron</code>. This could also be an issue if your site is using basic authentication. The PHP Compatibility Checker relies on WP-Cron to process plugins/themes in batches, this is necessary to avoid server timeouts. The scan will get stuck if your site's WP-Cron isn't functioning. You can look into this using <a href="https://en-nz.wordpress.org/plugins/wp-crontrol/">WP Crontrol</a>. The cron is called <code>wpephpcompat_start_test_cron</code>. This could also be an issue if your site is using basic authentication. Details
The PHP Compatibility Checker relies on WP-Cron to process plugins/themes in batches, this is necessary to avoid server timeouts. The scan will get stuck if your site's WP-Cron isn't functioning. You can look into this using <a href="https://wordpress.org/plugins/wp-crontrol/">WP Crontrol</a>. The cron is called <code>wpephpcompat_start_test_cron</code>. This could also be an issue if your site is using basic authentication.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:57:04 GMT
Translated by:
webaware
Priority of the original:
normal
The scan is stuck, what can I do? The scan is stuck, what can I do? Details
The scan is stuck, what can I do?
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:48:46 GMT
Translated by:
webaware
Priority of the original:
normal
Setting the timeout to 0 disables the cron/timeout. Setting the timeout to 0 disables the cron/timeout. Details
Setting the timeout to 0 disables the cron/timeout.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:48:46 GMT
Translated by:
webaware
Priority of the original:
normal
You can use the filter <code>wpephpcompat_scan_timeout</code> to customize the scan timeout. See <a href="https://gist.github.com/octalmage/07f26e0d1f25cea9a8ca92ebc67a3a14">this</a> for an example. You can use the filter <code>wpephpcompat_scan_timeout</code> to customise the scan timeout. See <a href="https://gist.github.com/octalmage/07f26e0d1f25cea9a8ca92ebc67a3a14">this</a> for an example. Details
You can use the filter <code>wpephpcompat_scan_timeout</code> to customize the scan timeout. See <a href="https://gist.github.com/octalmage/07f26e0d1f25cea9a8ca92ebc67a3a14">this</a> for an example.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:51:53 GMT
Translated by:
webaware
Priority of the original:
normal
Why was my plugin/theme skipped? Why was my plugin/theme skipped? Details
Why was my plugin/theme skipped?
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:48:46 GMT
Translated by:
webaware
Priority of the original:
normal
We maintain a <a href="https://github.com/wpengine/phpcompat/wiki/Results">whitelist of plugins</a> that cause false positives. If your plugin shows up as incompatible but you think that is wrong, please open a <a href="https://github.com/wpengine/phpcompat/issues/new">GitHub issue</a> on the project, or email wordpress@wpengine.com with info about your plugin and why you know it is compatible (you have automated tests, the failure is on backwards compatibility code paths, etc). We maintain a <a href="https://github.com/wpengine/phpcompat/wiki/Results">whitelist of plugins</a> that cause false positives. If your plugin shows up as incompatible but you think that is wrong, please open a <a href="https://github.com/wpengine/phpcompat/issues/new">GitHub issue</a> on the project, or email wordpress@wpengine.com with info about your plugin and why you know it is compatible (you have automated tests, the failure is on backwards compatibility code paths, etc). Details
We maintain a <a href="https://github.com/wpengine/phpcompat/wiki/Results">whitelist of plugins</a> that cause false positives. If your plugin shows up as incompatible but you think that is wrong, please open a <a href="https://github.com/wpengine/phpcompat/issues/new">GitHub issue</a> on the project, or email wordpress@wpengine.com with info about your plugin and why you know it is compatible (you have automated tests, the failure is on backwards compatibility code paths, etc).
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:48:46 GMT
Translated by:
webaware
Priority of the original:
normal
A plugin I created is listed as not compatible, what should I do? A plugin I created is listed as not compatible, what should I do? Details
A plugin I created is listed as not compatible, what should I do?
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:48:46 GMT
Translated by:
webaware
Priority of the original:
normal
Are there WP-CLI commands available? Are there WP-CLI commands available? Details
Are there WP-CLI commands available?
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2019-01-12 00:48:46 GMT
Translated by:
webaware
Priority of the original:
normal
1 2 3 6
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as