New to Translating WordPress? Read through our Translator Handbook to get started. Hide

<b>Important:</b> You are using WordPress 5.8 or higher. Periodical Widget Visibility is currently not compatible with the newly introduced block based widgets. To continue using Periodical Widget Visibility, please install and activate the plug-in %s. It brings back the usual widgets and Periodical Widget Visibility is working as expected.

This string has no translation in this language.

No comments have been made on this yet.
You have to be logged in to comment.
Loading…
Loading…