New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development (trunk): Arabic

Filter ↓ Sort ↓ All (152) Translated (33) Untranslated (119) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 11
Prio Original string Translation
Dashboard You have to log in to add a translation. Details
Dashboard

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Visit You have to log in to add a translation. Details
Visit

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Edit Site: %s You have to log in to add a translation. Details
Edit Site: %s

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Work at Inpsyde You have to log in to add a translation. Details
Work at Inpsyde

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Don't show again! You have to log in to add a translation. Details
Don't show again!

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Apply now! You have to log in to add a translation. Details
Apply now!

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
%sThis is why we are looking for a talented developer who can work remotely and support us in anything MultilingualPress%s, and other exciting WordPress projects at our VIP partner agency. You have to log in to add a translation. Details
%sThis is why we are looking for a talented developer who can work remotely and support us in anything MultilingualPress%s, and other exciting WordPress projects at our VIP partner agency.
Comment

1: opening <strong> tag, 2: closing </strong> tag

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
We want to make MultilingualPress even better and its support much faster. You have to log in to add a translation. Details
We want to make MultilingualPress even better and its support much faster.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
https://inpsyde.com/en/jobs/?utm_source=MultilingualPress&utm_medium=Link&utm_campaign=BecomeAnInpsyder You have to log in to add a translation. Details
https://inpsyde.com/en/jobs/?utm_source=MultilingualPress&utm_medium=Link&utm_campaign=BecomeAnInpsyder

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
We Want You for MultilingualPress! You have to log in to add a translation. Details
We Want You for MultilingualPress!

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Settings You have to log in to add a translation. Details
Settings

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
There is a new version of MultilingualPress available. This version, however, requires <strong>PHP version 5.4.0</strong> or higher. Currently, you are running <strong>PHP version %s</strong>. Please contact your hoster and update PHP to version 5.4.0 or higher. You have to log in to add a translation. Details
There is a new version of MultilingualPress available. This version, however, requires <strong>PHP version 5.4.0</strong> or higher. Currently, you are running <strong>PHP version %s</strong>. Please contact your hoster and update PHP to version 5.4.0 or higher.
Comment

%s: current PHP version

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
MultilingualPress Information You have to log in to add a translation. Details
MultilingualPress Information

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
With the upcoming major release, MultilingualPress will be requiring <strong>PHP version 5.4.0</strong> or higher. Currently, you are running <strong>PHP version %s</strong>. Please contact your hoster and update PHP to version 5.4.0 or higher. You have to log in to add a translation. Details
With the upcoming major release, MultilingualPress will be requiring <strong>PHP version 5.4.0</strong> or higher. Currently, you are running <strong>PHP version %s</strong>. Please contact your hoster and update PHP to version 5.4.0 or higher.
Comment

%s: current PHP version

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
https://inpsyde.com You have to log in to add a translation. Details
https://inpsyde.com
Comment

Author URI of the plugin

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3 11

Export as