New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): French (France)

Filter ↓ Sort ↓ All (323) Translated (61) Untranslated (261) Waiting (0) Fuzzy (1) Warnings (0)
1 2 3 18
Prio Original string Translation
Added syntax validation for formatted strings
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added syntax validation for formatted strings
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Bumped WordPress version to 6.0.0
Priority: low
You have to log in to add a translation. Details

Original untranslated

Bumped WordPress version to 6.0.0
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added PO folder location indicator in breadcrumb
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added PO folder location indicator in breadcrumb
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Removed undocumented loco_locale_plurals filter; use loco_po_headers
Priority: low
You have to log in to add a translation. Details

Original untranslated

Removed undocumented loco_locale_plurals filter; use loco_po_headers
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Better labelling of reverse-engineered plural forms
Priority: low
You have to log in to add a translation. Details

Original untranslated

Better labelling of reverse-engineered plural forms
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fix for CVE-2022-0765 reported by Taurus Omar via wpscan
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fix for CVE-2022-0765 reported by Taurus Omar via wpscan
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Bumped WordPress version to 5.9.2
Priority: low
You have to log in to add a translation. Details

Original untranslated

Bumped WordPress version to 5.9.2
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Plural-Forms retained when copying PO to same language
Priority: low
You have to log in to add a translation. Details

Original untranslated

Plural-Forms retained when copying PO to same language
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added loco_compile_script_reference filter
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added loco_compile_script_reference filter
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Removed Yandex API integration
Priority: low
You have to log in to add a translation. Details

Original untranslated

Removed Yandex API integration
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Bumped WordPress version to 5.9.1
Priority: low
You have to log in to add a translation. Details

Original untranslated

Bumped WordPress version to 5.9.1
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Code upgrades for >= PHP 5.6.20
Priority: low
You have to log in to add a translation. Details

Original untranslated

Code upgrades for >= PHP 5.6.20
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Dropped support for WordPress < 5.2
Priority: low
You have to log in to add a translation. Details

Original untranslated

Dropped support for WordPress < 5.2
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added deprecation warning prior to v2.6
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added deprecation warning prior to v2.6
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Compatible with PHP 8.1
Priority: low
You have to log in to add a translation. Details

Original untranslated

Compatible with PHP 8.1
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3 18

Export as