New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable (latest release): Portuguese (Portugal)

Filter ↓ Sort ↓ All (101) Translated (91) Untranslated (10) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 7
Prio Original string Translation
Empowers website owners to provide rich and engaging live event coverage to a large, distributed audience. You have to log in to add a translation. Details
Empowers website owners to provide rich and engaging live event coverage to a large, distributed audience.
Comment

Description of the plugin

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Last You have to log in to add a translation. Details
Last

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Next You have to log in to add a translation. Details
Next

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Prev You have to log in to add a translation. Details
Prev

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
First You have to log in to add a translation. Details
First

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
You have updates You have to log in to add a translation. Details
You have updates

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
https://github.com/Automattic/liveblog/graphs/contributors You have to log in to add a translation. Details
https://github.com/Automattic/liveblog/graphs/contributors
Comment

Author URI of the plugin

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
WordPress.com VIP, Big Bite Creative and contributors You have to log in to add a translation. Details
WordPress.com VIP, Big Bite Creative and contributors
Comment

Author of the plugin

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Non-existing post ID: %s You have to log in to add a translation. Details
Non-existing post ID: %s
Comment

1: post ID

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The post is a revision: %s You have to log in to add a translation. Details
The post is a revision: %s
Comment

1: post ID

References

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
No Liveblog post ID is set yet Nenhum ID de artigo de liveblog definido Details
No Liveblog post ID is set yet
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-05-16 14:26:27 UTC
Translated by:
Zé Fontainhas (vanillalounge)
Priority of the original:
normal
Unable to connect to the server to get new entries Impossível conectar ao servisor para ler novas entradas Details
Unable to connect to the server to get new entries

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-05-16 14:26:27 UTC
Translated by:
Zé Fontainhas (vanillalounge)
Priority of the original:
normal
Liveblog was unable to connect to the Redis server. Please check your configuration. O liveblog não se conseguiu conectar ao servidor Redis. Por favor verifique a sua configuração. Details
Liveblog was unable to connect to the Redis server. Please check your configuration.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-05-16 14:26:27 UTC
Translated by:
Zé Fontainhas (vanillalounge)
Priority of the original:
normal
Your current PHP is version %1$s, which is too old to run the Liveblog plugin with WebSocket support enabled. The minimum required version is %2$s. Please, either update PHP or disable WebSocket support by removing or setting to false the constant LIVEBLOG_USE_SOCKETIO in wp-config.php. A sua versão de PHP é %1$s, que é muito antiga para poder correr o Liveblog com suporte de WebSocket activo. A versão mínima necessária é %2$s. Por favor actualize o PHP ou desactive o suporte para WebSocket. Para o fazer elimine ou defina com 'false' a constante LIVEBLOG_USE_SOCKETIO no ficheiro wp-config.php. Details
Your current PHP is version %1$s, which is too old to run the Liveblog plugin with WebSocket support enabled. The minimum required version is %2$s. Please, either update PHP or disable WebSocket support by removing or setting to false the constant LIVEBLOG_USE_SOCKETIO in wp-config.php.
Comment

1: current PHP version, 2: minimum required PHP version

References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-05-16 14:26:27 UTC
Translated by:
Zé Fontainhas (vanillalounge)
Priority of the original:
normal
It is necessary to install socket.io-php-emitter in order to use Liveblog plugin with WebSocket support enabled. É necessário instalar socket.io-php-emitter para poder usar o Liveblog com suporte para WebSocket. Details
It is necessary to install socket.io-php-emitter in order to use Liveblog plugin with WebSocket support enabled.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2017-05-16 14:26:27 UTC
Translated by:
Zé Fontainhas (vanillalounge)
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3 7

Export as