WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Uzbek

1 2 3 7
Filter ↓ Sort ↓ All (95) Untranslated (95) Waiting (0) Fuzzy (0) Warnings (0)
Prio Original string Translation
A prototype of next generation of widgets in core, embracing JS for UI and powering the Widgets REST API. You have to log in to add a translation. Details

Original untranslated

A prototype of next generation of widgets in core, embracing JS for UI and powering the Widgets REST API.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
JS Widgets You have to log in to add a translation. Details

Original untranslated

JS Widgets
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
<em>Important note:</em> This project was first started before the Gutenberg feature plugin was started. As such, the JS Widgets plugin should now be considered a <em>prototype</em> which may inform the way that widget <em>blocks</em> get implemented in Gutenberg. This plugin will no longer be actively developed. You have to log in to add a translation. Details

Original untranslated

<em>Important note:</em> This project was first started before the Gutenberg feature plugin was started. As such, the JS Widgets plugin should now be considered a <em>prototype</em> which may inform the way that widget <em>blocks</em> get implemented in Gutenberg. This plugin will no longer be actively developed.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Integrates with <a href="https://wordpress.org/plugins/shortcode-ui/">Shortcake (Shortcode UI)</a> to allow all JS widgets to be made available as Post Elements in the editor. You have to log in to add a translation. Details

Original untranslated

Integrates with <a href="https://wordpress.org/plugins/shortcode-ui/">Shortcake (Shortcode UI)</a> to allow all JS widgets to be made available as Post Elements in the editor.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Previewing widget changes in the customizer is faster since the <code>update-widget</code> Ajax request can be eliminated since the JS control can directly manipulate the widget instance data. You have to log in to add a translation. Details

Original untranslated

Previewing widget changes in the customizer is faster since the <code>update-widget</code> Ajax request can be eliminated since the JS control can directly manipulate the widget instance data.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Widgets that extend <code>WP_JS_Widget</code> will editable from both the customizer and the widgets admin page using the same <code>Form</code> JS interface. This <code>Form</code> is also able to be embedded in other contexts, like on the frontend and as a Shortcake (Shortcode UI) form. See <a href="https://github.com/xwp/wp-js-widgets/issues/11">#11</a>. You have to log in to add a translation. Details

Original untranslated

Widgets that extend <code>WP_JS_Widget</code> will editable from both the customizer and the widgets admin page using the same <code>Form</code> JS interface. This <code>Form</code> is also able to be embedded in other contexts, like on the frontend and as a Shortcake (Shortcode UI) form. See <a href="https://github.com/xwp/wp-js-widgets/issues/11">#11</a>.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<em>Warning:</em> The APIs provided by this plugin are still in flux. If creating new widgets that extend the <code>WP_JS_Widget</code> class, please look at the changelog and ensure compatibility with your extended widgets before deploying. You have to log in to add a translation. Details

Original untranslated

<em>Warning:</em> The APIs provided by this plugin are still in flux. If creating new widgets that extend the <code>WP_JS_Widget</code> class, please look at the changelog and ensure compatibility with your extended widgets before deploying.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Limitations/Caveats: You have to log in to add a translation. Details

Original untranslated

Limitations/Caveats:
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
This plugin doesn't yet implement any widgets that use JS templating for <em>frontend</em> rendering of the widgets. For that, please see the <a href="https://github.com/xwp/wp-next-recent-posts-widget">Next Recent Posts Widget</a> plugin. You have to log in to add a translation. Details

Original untranslated

This plugin doesn't yet implement any widgets that use JS templating for <em>frontend</em> rendering of the widgets. For that, please see the <a href="https://github.com/xwp/wp-next-recent-posts-widget">Next Recent Posts Widget</a> plugin.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Features: You have to log in to add a translation. Details

Original untranslated

Features:
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
This plugin implements: You have to log in to add a translation. Details

Original untranslated

This plugin implements:
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Also could be known as Widget Customizer 2.0, Widgets 3.0, or Widgets Next Generation. You have to log in to add a translation. Details

Original untranslated

Also could be known as Widget Customizer 2.0, Widgets 3.0, or Widgets Next Generation.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Only widgets that extend <code>WP_JS_Widget</code> will be exposed via the REST API. The plugin includes a <code>WP_JS_Widget</code> adapter class which demonstrates how to adapt existing <code>WP_Widget</code> classes for the new widget functionality. You have to log in to add a translation. Details

Original untranslated

Only widgets that extend <code>WP_JS_Widget</code> will be exposed via the REST API. The plugin includes a <code>WP_JS_Widget</code> adapter class which demonstrates how to adapt existing <code>WP_Widget</code> classes for the new widget functionality.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
An bonus bundled plugin provides a “Post Collection” widget which, if the <a href="https://wordpress.org/plugins/customize-object-selector/">Customize Object Selector</a> plugin is installed, will provide a UI for curating an arbitrary list of posts to display. You have to log in to add a translation. Details

Original untranslated

An bonus bundled plugin provides a “Post Collection” widget which, if the <a href="https://wordpress.org/plugins/customize-object-selector/">Customize Object Selector</a> plugin is installed, will provide a UI for curating an arbitrary list of posts to display.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The Pages widget in Core is enhanced to make use of <a href="https://wordpress.org/plugins/customize-object-selector/">Customize Object Selector</a> if available to display a Select2 UI for selecting pages to exclude instead of providing page IDs. You have to log in to add a translation. Details

Original untranslated

The Pages widget in Core is enhanced to make use of <a href="https://wordpress.org/plugins/customize-object-selector/">Customize Object Selector</a> if available to display a Select2 UI for selecting pages to exclude instead of providing page IDs.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1 2 3 7
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as

Skip to toolbar