WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Haitian Creole

1 2 3 12
Filter ↓ Sort ↓ All (179) Untranslated (179) Waiting (0) Fuzzy (0) Warnings (0)
Prio Original string Translation
Comments Evolved ( formerly Google+ Comments for WordPress ) makes the comment section tabbed seamlessly adding tabs for Comments & More You have to log in to add a translation. Details

Original untranslated

Comments Evolved ( formerly Google+ Comments for WordPress ) makes the comment section tabbed seamlessly adding tabs for Comments & More
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
Comments Evolved for WordPress You have to log in to add a translation. Details

Original untranslated

Comments Evolved for WordPress
Comment

Name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
1.6.2 You have to log in to add a translation. Details

Original untranslated

1.6.2
Comment

Found in change log header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Try deleting the plugin and reinstalling - it may have not completely updated correctly. You'll have to reset your settings so you might want to write them down. You have to log in to add a translation. Details

Original untranslated

Try deleting the plugin and reinstalling - it may have not completely updated correctly. You'll have to reset your settings so you might want to write them down.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
There may be a style conflict of some sort, check the Developer console for your browser ( any of them anymore have a debug console / js console , even IE7+ native and others via extensions too ) when the page is loading to check for error messaged that may help narrow it down. You have to log in to add a translation. Details

Original untranslated

There may be a style conflict of some sort, check the Developer console for your browser ( any of them anymore have a debug console / js console , even IE7+ native and others via extensions too ) when the page is loading to check for error messaged that may help narrow it down.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Be sure to clear ALL cache's that may be in effect, both in WP like WP-SuperCache or W3TC and also locally on your machine like the browser and you can even reboot your Internet router as a precaution ( and a bit of overkill but hey, why not check everything ) as it could be running a squid transparent cache proxy for you when running DD-WRT or similar as well and you may not have noticed / known before something like this. You have to log in to add a translation. Details

Original untranslated

Be sure to clear ALL cache's that may be in effect, both in WP like WP-SuperCache or W3TC and also locally on your machine like the browser and you can even reboot your Internet router as a precaution ( and a bit of overkill but hey, why not check everything ) as it could be running a squid transparent cache proxy for you when running DD-WRT or similar as well and you may not have noticed / known before something like this.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If deactivating plugins doesn't work then there might be a conflict with your theme To isolate you can try an different theme and see if it works. You have to log in to add a translation. Details

Original untranslated

If deactivating plugins doesn't work then there might be a conflict with your theme To isolate you can try an different theme and see if it works.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Try deactivating all plugins one at a time besides Google+ Comments for WordPress and see if if it starts working Make sure and to clear both WordPress and your Browsers Cache after any plugin changes to make sure you see the correct pages and not a cached version of the same (broken) one. If it does work after deactivating on then there's a plugin conflict. You have to log in to add a translation. Details

Original untranslated

Try deactivating all plugins one at a time besides Google+ Comments for WordPress and see if if it starts working Make sure and to clear both WordPress and your Browsers Cache after any plugin changes to make sure you see the correct pages and not a cached version of the same (broken) one. If it does work after deactivating on then there's a plugin conflict.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
You may be lacking wp_footer() function in your footer.php of your WordPress theme. Look at the default theme to see how it is implemented and add it into your theme. You have to log in to add a translation. Details

Original untranslated

You may be lacking wp_footer() function in your footer.php of your WordPress theme. Look at the default theme to see how it is implemented and add it into your theme.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Check jQuery version and make sure you are using the lastest included in WordPress If it's an older version or not enqueued correctly it <em>will</em> cause problems. It may be in your theme or another plugin You have to log in to add a translation. Details

Original untranslated

Check jQuery version and make sure you are using the lastest included in WordPress If it's an older version or not enqueued correctly it <em>will</em> cause problems. It may be in your theme or another plugin
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<p>Try deleting the plugin and reinstalling - it may have not completely updated correctly. You'll have to reset your settings so you might want to write them down.</p> You have to log in to add a translation. Details

Original untranslated

<p>Try deleting the plugin and reinstalling - it may have not completely updated correctly. You'll have to reset your settings so you might want to write them down.</p>
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<p>There may be a style conflict of some sort, check the Developer console for your browser ( any of them anymore have a debug console / js console , even IE7+ native and others via extensions too ) when the page is loading to check for error messaged that may help narrow it down.</p> You have to log in to add a translation. Details

Original untranslated

<p>There may be a style conflict of some sort, check the Developer console for your browser ( any of them anymore have a debug console / js console , even IE7+ native and others via extensions too ) when the page is loading to check for error messaged that may help narrow it down.</p>
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<p>Be sure to clear ALL cache's that may be in effect, both in WP like WP-SuperCache or W3TC and also locally on your machine like the browser and you can even reboot your Internet router as a precaution ( and a bit of overkill but hey, why not check everything ) as it could be running a squid transparent cache proxy for you when running DD-WRT or similar as well and you may not have noticed / known before something like this.</p> You have to log in to add a translation. Details

Original untranslated

<p>Be sure to clear ALL cache's that may be in effect, both in WP like WP-SuperCache or W3TC and also locally on your machine like the browser and you can even reboot your Internet router as a precaution ( and a bit of overkill but hey, why not check everything ) as it could be running a squid transparent cache proxy for you when running DD-WRT or similar as well and you may not have noticed / known before something like this.</p>
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<p>If deactivating plugins doesn't work then there might be a conflict with your theme To isolate you can try an different theme and see if it works.</p> You have to log in to add a translation. Details

Original untranslated

<p>If deactivating plugins doesn't work then there might be a conflict with your theme To isolate you can try an different theme and see if it works.</p>
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
<p>Try deactivating all plugins one at a time besides Google+ Comments for WordPress and see if if it starts working Make sure and to clear both WordPress and your Browsers Cache after any plugin changes to make sure you see the correct pages and not a cached version of the same (broken) one. If it does work after deactivating on then there's a plugin conflict.</p> You have to log in to add a translation. Details

Original untranslated

<p>Try deactivating all plugins one at a time besides Google+ Comments for WordPress and see if if it starts working Make sure and to clear both WordPress and your Browsers Cache after any plugin changes to make sure you see the correct pages and not a cached version of the same (broken) one. If it does work after deactivating on then there's a plugin conflict.</p>
Comment

Found in faq list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1 2 3 12
Legend:
Current
Waiting
Fuzzy
Old
With Warnings

Export as

Skip to toolbar