New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Turkish

Filter ↓ Sort ↓ All (267) Translated (107) Untranslated (158) Waiting (0) Fuzzy (2) Warnings (0)
1 2 3 11
Prio Original string Translation
Micha Cassola for the German translation.
You have to log in to add a translation. Details

Original untranslated

Micha Cassola for the German translation.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Run a Complete Scan to automatically remove known security threats, backdoor scripts, and database injections.
You have to log in to add a translation. Details

Original untranslated

Run a Complete Scan to automatically remove known security threats, backdoor scripts, and database injections.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Fixed an XSS vulnerability and checked code for compatibility with WordPress 5.8.3.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed an XSS vulnerability and checked code for compatibility with WordPress 5.8.3.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Updated code for compatibility with PHP version 8.0.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Updated code for compatibility with PHP version 8.0.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fixed undefined variable warning.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed undefined variable warning.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Checked code for compatibility with WordPress 5.8.1 and ClassicPress 1.3.1.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Checked code for compatibility with WordPress 5.8.1 and ClassicPress 1.3.1.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fixed session compatibility that was conflicting with the REST API check in Site Health.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed session compatibility that was conflicting with the REST API check in Site Health.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Improved the Apache software version checker for better firewall compatibility.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Improved the Apache software version checker for better firewall compatibility.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added German translation thanks to Micha Cassola.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added German translation thanks to Micha Cassola.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Removed older code from WordPress Repository.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Removed older code from WordPress Repository.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fixed session check on the Brute-Force patch to no longer need mod_rewrite.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed session check on the Brute-Force patch to no longer need mod_rewrite.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Updated registration form to be more compatible with newer iframe restrictions.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Updated registration form to be more compatible with newer iframe restrictions.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Tweaked code for better compatibility with WordPress 5.7.2 and ClassicPress 1.2.0.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Tweaked code for better compatibility with WordPress 5.7.2 and ClassicPress 1.2.0.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added Core Files Definitions for ClassicPress.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added Core Files Definitions for ClassicPress.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Various minor bug fixes.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Various minor bug fixes.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
1 2 3 11
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as