New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Turkish

Filter ↓ Sort ↓ All (267) Translated (107) Untranslated (158) Waiting (0) Fuzzy (2) Warnings (0)
1
Prio Original string Translation
Firewall block SoakSoak and other malware from exploiting Revolution Slider and other plugins with known vulnerabilites.
SoakSoak ve diğer kötü amaçlı yazılımların, bilinen güvenlik açıklarından Revolution Slider'ı ve diğer eklentileri sömürmesine engel olun. Details
Firewall block SoakSoak and other malware from exploiting Revolution Slider and other plugins with known vulnerabilites.
Comment

Found in description list item.

You have to log in to edit this translation.

Meta

Status:
fuzzy
Added:
2017-05-10 14:04:01 UTC
Last modified:
2019-01-01 17:41:32 UTC
Translated by:
umutalparslan
Priority of the original:
normal
First, don't take the attack personally. Lots of hackers routinely run automated script that crawl the internet looking for easy targets. Your site probably got hacked because you are unknowingly an easy target. This might be because you are running an older version of WordPress or have installed a Plugin or Theme with a backdoor or known security vulnerability. However, the most common type of infection I see is cross-contamination. This can happen when your site is on a shared server with other exploitable sites that got infected. In most shared hosting environments it's possible for hackers to use an one infected site to infect other sites on the same server, sometimes even if the sites are on different accounts.
İlk olarak saldırıyı kişisel olarak ele almazlar. Birçok hacker rutin olarak kolay hedefleri aramak için interneti tarayan otomatik komut dosyası çalıştırmaktadır. Siteniz büyük ihtimalle saldırıya uğradı çünkü bilinçsizce kolay bir hedefiniz. Bunun nedeni, WordPress'in daha eski bir sürümünü çalıştırmakta veya bir arka kapı veya bilinen bir güvenlik açığı bulunan bir Plugin veya Tema yüklemiş olmanız olabilir. Bununla birlikte, gördüğüm en yaygın enfeksiyon türü çapraz-kondaminasyondur. Bu, sitenizin virüs bulaşmış diğer yararlanabilir sitelerle paylaşılan bir sunucuda olması durumunda olabilir. Çoğu paylaşılan hosting ortamında, bilgisayar korsanlarının, aynı sunucudaki diğer sitelere bulaştırmak için bir virüslü site kullanmaları mümkündür; bazen siteler farklı hesaplarda olsa bile. Details
First, don't take the attack personally. Lots of hackers routinely run automated script that crawl the internet looking for easy targets. Your site probably got hacked because you are unknowingly an easy target. This might be because you are running an older version of WordPress or have installed a Plugin or Theme with a backdoor or known security vulnerability. However, the most common type of infection I see is cross-contamination. This can happen when your site is on a shared server with other exploitable sites that got infected. In most shared hosting environments it's possible for hackers to use an one infected site to infect other sites on the same server, sometimes even if the sites are on different accounts.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
fuzzy
Added:
2017-05-14 09:39:50 UTC
Last modified:
2019-11-15 23:32:59 UTC
Translated by:
umutalparslan
Priority of the original:
normal
1
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as