WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): Spanish (Spain)

Filter ↓ Sort ↓ All (24) Translated (24) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (6)
1
Prio Original string Translation
In addition, you can add the first layer of privacy before completing the checkout, as required by the RGPD.
Además, puedes añadir la primera capa de privacidad antes de completar el pedido. Tal como requiere el RGPD. Details
In addition, you can add the first layer of privacy before completing the checkout, as required by the RGPD.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-03-29 07:08:47 UTC
Translated by:
Javier Esteban (nobnob)
Priority of the original:
normal
Adapt your e-commerce to the GDPR rules.
Adapta tu comercio electrónico a las reglas del RGPD. Details
Adapt your e-commerce to the GDPR rules.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-03-29 07:08:47 UTC
Translated by:
Javier Esteban (nobnob)
Priority of the original:
normal
GDPR Settings tab
Pestaña de ajustes RGPD Details
GDPR Settings tab
Comment

Found in description header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-03-29 07:08:47 UTC
Translated by:
Javier Esteban (nobnob)
Priority of the original:
normal
Activate the plugin in the "Plugins" WordPress section.
Activa el plugin en la sección «Plugins» de WordPress. Details
Activate the plugin in the "Plugins" WordPress section.
Comment

Found in installation paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-03-29 07:08:47 UTC
Translated by:
Javier Esteban (nobnob)
Priority of the original:
normal
Fix: readme language bugs
Priority: low
Corrección: fallos de idioma en el archivo readme Details
Fix: readme language bugs
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-03-29 07:08:47 UTC
Translated by:
Javier Esteban (nobnob)
Priority of the original:
low
Fix: added suport for WordPress 5.5.1 and WooCommerce 4.5.x
Priority: low
Corrección: añadida compatibilidad para WordPress 5.5.1 y WooCommerce 4.5.x Details
Fix: added suport for WordPress 5.5.1 and WooCommerce 4.5.x
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2021-03-29 07:08:47 UTC
Translated by:
Javier Esteban (nobnob)
Priority of the original:
low
1
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as