WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): English (New Zealand)

Filter ↓ Sort ↓ All (179) Translated (2) Untranslated (177) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 12
Prio Original string Translation
Seamlessly integrates FancyBox lightbox into your WordPress blog: Upload, activate, and you're done. Additional configuration optional. You have to log in to add a translation. Details

Original untranslated

Seamlessly integrates FancyBox lightbox into your WordPress blog: Upload, activate, and you're done. Additional configuration optional.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
FancyBox for WordPress You have to log in to add a translation. Details

Original untranslated

FancyBox for WordPress
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
- Is the FancyBox script vulnerable or unsafe? You have to log in to add a translation. Details

Original untranslated

- Is the FancyBox script vulnerable or unsafe?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
That's it, FancyBox will be automatically applied to all your image links and galleries. You have to log in to add a translation. Details

Original untranslated

That's it, FancyBox will be automatically applied to all your image links and galleries.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If you enjoy using FancyBox lightbox for WordPress please leave a <a href="https://wordpress.org/support/plugin/fancybox-for-wordpress/reviews/?filter=5">positive feedback</a>. We are committed to make it the best lightbox plugin for WordPress. You have to log in to add a translation. Details

Original untranslated

If you enjoy using FancyBox lightbox for WordPress please leave a <a href="https://wordpress.org/support/plugin/fancybox-for-wordpress/reviews/?filter=5">positive feedback</a>. We are committed to make it the best lightbox plugin for WordPress.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If you are new to WordPress and want to lear more we have got you covered. Colorlib will teach you have to <a href="https://colorlib.com/">start a blog</a> or <a href="https://colorlib.com/wp/how-to-make-a-website/">create a website</a> and much more. If you are already familiar with WordPress you likely want to learn how to make it faster and more reliable. That's when you want to look into hosting and more specifically <a href="http://colorlib.com/wp/wordpress-hosting">WordPress hosting</a>. You have to log in to add a translation. Details

Original untranslated

If you are new to WordPress and want to lear more we have got you covered. Colorlib will teach you have to <a href="https://colorlib.com/">start a blog</a> or <a href="https://colorlib.com/wp/how-to-make-a-website/">create a website</a> and much more. If you are already familiar with WordPress you likely want to learn how to make it faster and more reliable. That's when you want to look into hosting and more specifically <a href="http://colorlib.com/wp/wordpress-hosting">WordPress hosting</a>.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
This plugin is developed and maintained by Colorlib. Which is well know for their free <a href="https://colorlib.com/wp/themes/"></a>WordPress themes. However, now they are looking to extend their presence in plugin development and believe that FancyBox lightbox is a great way to start. You have to log in to add a translation. Details

Original untranslated

This plugin is developed and maintained by Colorlib. Which is well know for their free <a href="https://colorlib.com/wp/themes/"></a>WordPress themes. However, now they are looking to extend their presence in plugin development and believe that FancyBox lightbox is a great way to start.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Further Reading You have to log in to add a translation. Details

Original untranslated

Further Reading
Comment

Found in description header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The vulnerability detected in versions 3.0.2 and lower of the "FancyBox for WordPress" plugin was limited to the plugin itself. Other FancyBox plugins or manual implementations of FancyBox are unrelated to this issue. You have to log in to add a translation. Details

Original untranslated

The vulnerability detected in versions 3.0.2 and lower of the "FancyBox for WordPress" plugin was limited to the plugin itself. Other FancyBox plugins or manual implementations of FancyBox are unrelated to this issue.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
No, there's nothing wrong with the actual FancyBox script that i know of. You have to log in to add a translation. Details

Original untranslated

No, there's nothing wrong with the actual FancyBox script that i know of.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If you think your site might be compromised in any other way check this guide: <a href="http://codex.wordpress.org/FAQ_My_site_was_hacked">WordPress Codex - FAQ My site was hacked</a>. You have to log in to add a translation. Details

Original untranslated

If you think your site might be compromised in any other way check this guide: <a href="http://codex.wordpress.org/FAQ_My_site_was_hacked">WordPress Codex - FAQ My site was hacked</a>.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If you wish to continue using the plugin, check that the plugin is updated to the latest version from your admin panel and enable it. Then check the plugin's settings page and make sure there's no abnormal code in any of the fields, especially on the Extra Calls tab. If you are not sure about the code you see in the settings please use the Revert to Defaults button at the bottom of the settings page. You have to log in to add a translation. Details

Original untranslated

If you wish to continue using the plugin, check that the plugin is updated to the latest version from your admin panel and enable it. Then check the plugin's settings page and make sure there's no abnormal code in any of the fields, especially on the Extra Calls tab. If you are not sure about the code you see in the settings please use the Revert to Defaults button at the bottom of the settings page.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If you think your site might still be using a vulnerable version of the plugin please log in to your WordPress admin panel, disable the plugin and clear any cache if your site uses a cache system. You have to log in to add a translation. Details

Original untranslated

If you think your site might still be using a vulnerable version of the plugin please log in to your WordPress admin panel, disable the plugin and clear any cache if your site uses a cache system.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
An additional change was introduced in version 3.0.4 to make sure that the malicious code can't be printed to visitors even if it still remains in the database. You have to log in to add a translation. Details

Original untranslated

An additional change was introduced in version 3.0.4 to make sure that the malicious code can't be printed to visitors even if it still remains in the database.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
This vulnerability was patched in version 3.0.3. You have to log in to add a translation. Details

Original untranslated

This vulnerability was patched in version 3.0.3.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
1 2 3 12
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as