New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): Ossetic

Filter ↓ Sort ↓ All (559) Translated (0) Untranslated (559) Waiting (0) Fuzzy (0) Warnings (0)
1 31 32 33 34 35 38
Prio Original string Translation
Bugfix: Closed possible XSS vector within the HTML generator (authenticated users who <strong>can edit</strong> content were able to inject html code) - this is not a security issue because such users can insert HTML code by default.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Bugfix: Closed possible XSS vector within the HTML generator (authenticated users who <strong>can edit</strong> content were able to inject html code) - this is not a security issue because such users can insert HTML code by default.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Bugifx: In case of a missconfigured WordPress installation (disabling the <code>admin_print_scripts</code> hook), the Visual-Editor-Plugin will crash the TinyMCE editor - <a href="https://wordpress.org/support/topic/switching-between-visualtext-editor-is-broken-loading-code">Thanks to Nikodemsky on WordPress Forums</a>
Priority: low
You have to log in to add a translation. Details

Original untranslated

Bugifx: In case of a missconfigured WordPress installation (disabling the <code>admin_print_scripts</code> hook), the Visual-Editor-Plugin will crash the TinyMCE editor - <a href="https://wordpress.org/support/topic/switching-between-visualtext-editor-is-broken-loading-code">Thanks to Nikodemsky on WordPress Forums</a>
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Bugfix: With disabled option "Show Linenumbers" the Visual Editor Plugin will crash the TinyMCE Editor - <a href="https://github.com/EnlighterJS/Plugin.WordPress/issues/7">Thanks to ryansnowden on GitHub</a>
Priority: low
You have to log in to add a translation. Details

Original untranslated

Bugfix: With disabled option "Show Linenumbers" the Visual Editor Plugin will crash the TinyMCE Editor - <a href="https://github.com/EnlighterJS/Plugin.WordPress/issues/7">Thanks to ryansnowden on GitHub</a>
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Hardened the Enlighter TinyMCE Plugin
Priority: low
You have to log in to add a translation. Details

Original untranslated

Hardened the Enlighter TinyMCE Plugin
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Removed: WordPress 3.8 Visual Editor compatibility - Enlighter now requires WordPress &gt;= 3.9 (TinyMCE 4)
Priority: low
You have to log in to add a translation. Details

Original untranslated

Removed: WordPress 3.8 Visual Editor compatibility - Enlighter now requires WordPress &gt;= 3.9 (TinyMCE 4)
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added: Additional check to the ObjectCache to ensure that it's writeable whe
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added: Additional check to the ObjectCache to ensure that it's writeable whe
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added: Frontend Visual Editor Integration using the <a href="http://codex.wordpress.org/Function_Reference/wp_editor">wp_editor</a> feature - requested on <a href="https://wordpress.org/support/topic/inserting-button-to-frontend-tinymce">WordPress Forums</a>
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added: Frontend Visual Editor Integration using the <a href="http://codex.wordpress.org/Function_Reference/wp_editor">wp_editor</a> feature - requested on <a href="https://wordpress.org/support/topic/inserting-button-to-frontend-tinymce">WordPress Forums</a>
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added: Compatibility to the <a href="https://wordpress.org/plugins/advanced-custom-fields/">Advanced Custom Fields</a> Plugin
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added: Compatibility to the <a href="https://wordpress.org/plugins/advanced-custom-fields/">Advanced Custom Fields</a> Plugin
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Updated: the pot/language files
Priority: low
You have to log in to add a translation. Details

Original untranslated

Updated: the pot/language files
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Renamed: MooTools js file to <code>mootools-core-yc.js</code> (removed the version string)
Priority: low
You have to log in to add a translation. Details

Original untranslated

Renamed: MooTools js file to <code>mootools-core-yc.js</code> (removed the version string)
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added Preview-Mode screenshot
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added Preview-Mode screenshot
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added LIVE Preview-Mode to the Theme-Customizer (requires a browser with enabled pop-up windows)
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added LIVE Preview-Mode to the Theme-Customizer (requires a browser with enabled pop-up windows)
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Renamed the EnlighterJS files to <code>EnlighterJS.min.css</code> and <code>EnlighterJS.min.js</code>
Priority: low
You have to log in to add a translation. Details

Original untranslated

Renamed the EnlighterJS files to <code>EnlighterJS.min.css</code> and <code>EnlighterJS.min.js</code>
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Bugfix: Highlighting of multi-line XML/HTML tags failed - thanks to <a href="https://github.com/EnlighterJS/Plugin.WordPress/issues/8">Suleiman19 on GitHub</a>
Priority: low
You have to log in to add a translation. Details

Original untranslated

Bugfix: Highlighting of multi-line XML/HTML tags failed - thanks to <a href="https://github.com/EnlighterJS/Plugin.WordPress/issues/8">Suleiman19 on GitHub</a>
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added: Links to the Language Examples to the <code>README.txt</code> file
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added: Links to the Language Examples to the <code>README.txt</code> file
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 31 32 33 34 35 38

Export as