New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable Readme (latest release): English (UK)

Filter ↓ Sort ↓ All (50) Translated (50) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (50)
1 2 3 4
Prio Original string Translation
Get information about calls to deprecated jQuery features in plugins or themes.
Priority: high
Get information about calls to deprecated jQuery features in plugins or themes. Details
Get information about calls to deprecated jQuery features in plugins or themes.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
high
Enable jQuery Migrate Helper
Priority: high
Enable jQuery Migrate Helper Details
Enable jQuery Migrate Helper
Comment

Plugin name.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-02 12:22:45 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
high
If your site requires this plugin to operate, please disable any plugins which interact with the loading of JavaScript files such as the types mentioned above. Once the underlying issue has been resolved, you may remove this plugin and re-enable those other tools. If your site requires this plugin to operate, please disable any plugins which interact with the loading of JavaScript files, such as the types mentioned above. Once the underlying issue has been resolved, you may remove this plugin and re-enable those other tools. Details
If your site requires this plugin to operate, please disable any plugins which interact with the loading of JavaScript files such as the types mentioned above. Once the underlying issue has been resolved, you may remove this plugin and re-enable those other tools.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-11 14:56:59 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
If your site has any plugins for combining JavaScript files, or loading them asynchronously, this plugin may be negatively affected and not be able to operate as intended. If your site has any plugins for combining JavaScript files, or loading them asynchronously, this plugin may be negatively affected and not be able to operate as intended. Details
If your site has any plugins for combining JavaScript files, or loading them asynchronously, this plugin may be negatively affected and not be able to operate as intended.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-11 14:56:30 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
The plugin isn't logging deprecations or changing jQuery versions The plugin isn't logging deprecations or changing jQuery versions Details
The plugin isn't logging deprecations or changing jQuery versions
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-11 14:56:19 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
Deprecated notices means that the Migration tool is in place making sure these features still continue working while the related code is updated. Deprecated notices means that the Migration tool is in place making sure these features still continue working while the related code is updated. Details
Deprecated notices means that the Migration tool is in place making sure these features still continue working while the related code is updated.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
As jQuery version 3 is very new to WordPress, this is expected. As jQuery version 3 is very new to WordPress, this is expected. Details
As jQuery version 3 is very new to WordPress, this is expected.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
If something isn’t working correctly on your site after you upgraded WordPress, then you can simply try installing and activating this plugin. If this helps, then you leave this plugin activated and follow the instructions in the plugin. The plugin will tell you when you don’t need it any more. If something isn’t working correctly on your site after you upgraded WordPress, then you can simply try installing and activating this plugin. If this helps, then you leave this plugin activated and follow the instructions in the plugin. The plugin will tell you when you don’t need it any more. Details
If something isn’t working correctly on your site after you upgraded WordPress, then you can simply try installing and activating this plugin. If this helps, then you leave this plugin activated and follow the instructions in the plugin. The plugin will tell you when you don’t need it any more.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
With the release of WordPress 5.6, the jQuery version also gets updated. This means that plugins or themes that previously caused deprecation warnings now instead will cause errors. This plugin will allow you to, temporarily, return to the previous version of jQuery if this happens (it will also try to do so automatically for website visitors the first time an error happens) allowing you to fix the code, or replace it. With the release of WordPress 5.6, the jQuery version also gets updated. This means that plugins or themes that previously caused deprecation warnings now, instead, will cause errors. This plugin will allow you to, temporarily, return to the previous version of jQuery if this happens (it will also try to do so automatically for website visitors the first time an error happens) allowing you to fix the code, or replace it. Details
With the release of WordPress 5.6, the jQuery version also gets updated. This means that plugins or themes that previously caused deprecation warnings now instead will cause errors. This plugin will allow you to, temporarily, return to the previous version of jQuery if this happens (it will also try to do so automatically for website visitors the first time an error happens) allowing you to fix the code, or replace it.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
There are a lot of deprecation warnings when using jQuery version 3 There are a lot of deprecation warnings when using jQuery version 3 Details
There are a lot of deprecation warnings when using jQuery version 3
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
How do I know if I need this plugin, or not How do I know if I need this plugin, or not? Details
How do I know if I need this plugin, or not
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
What happens after WordPress 5.6 What happens after WordPress 5.6? Details
What happens after WordPress 5.6
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
The plugin will let you downgrade to a previous version of jQuery for a period, but as a site administrator you are encouraged to get the underlying issue fixed. The plugin will let you downgrade to a previous version of jQuery for a period, but, as a site administrator, you are encouraged to get the underlying issue fixed. Details
The plugin will let you downgrade to a previous version of jQuery for a period, but as a site administrator you are encouraged to get the underlying issue fixed.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
Some of the features no longer working will just stop working behind the scenes without any apparent problem. Some of the features no longer working will just stop working behind the scenes without any apparent problem. Details
Some of the features no longer working will just stop working behind the scenes without any apparent problem.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:07 UTC
Last modified:
2020-12-04 22:28:08 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
With the update to WordPress 5.6, the included version of jQuery is also upgraded. This means that old code that previously caused warnings now may instead may cause errors or stop working entirely. With the update to WordPress 5.6, the included version of jQuery is also upgraded. This means that old code that previously caused warnings may now, instead, cause errors or stop working entirely. Details
With the update to WordPress 5.6, the included version of jQuery is also upgraded. This means that old code that previously caused warnings now may instead may cause errors or stop working entirely.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-12-04 22:28:08 UTC
Translated by:
Mark Robson (markscottrobson)
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3 4

Export as