New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): German (Formal)

Filter ↓ Sort ↓ All (50) Translated (18) Untranslated (32) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3
Prio Original string Translation
Get information about calls to deprecated jQuery features in plugins or themes.
Priority: high
You have to log in to add a translation. Details

Original untranslated

Get information about calls to deprecated jQuery features in plugins or themes.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
high
If your site requires this plugin to operate, please disable any plugins which interact with the loading of JavaScript files such as the types mentioned above. Once the underlying issue has been resolved, you may remove this plugin and re-enable those other tools. You have to log in to add a translation. Details

Original untranslated

If your site requires this plugin to operate, please disable any plugins which interact with the loading of JavaScript files such as the types mentioned above. Once the underlying issue has been resolved, you may remove this plugin and re-enable those other tools.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If your site has any plugins for combining JavaScript files, or loading them asynchronously, this plugin may be negatively affected and not be able to operate as intended. You have to log in to add a translation. Details

Original untranslated

If your site has any plugins for combining JavaScript files, or loading them asynchronously, this plugin may be negatively affected and not be able to operate as intended.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
The plugin isn't logging deprecations or changing jQuery versions You have to log in to add a translation. Details

Original untranslated

The plugin isn't logging deprecations or changing jQuery versions
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Deprecated notices means that the Migration tool is in place making sure these features still continue working while the related code is updated. You have to log in to add a translation. Details

Original untranslated

Deprecated notices means that the Migration tool is in place making sure these features still continue working while the related code is updated.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
As jQuery version 3 is very new to WordPress, this is expected. You have to log in to add a translation. Details

Original untranslated

As jQuery version 3 is very new to WordPress, this is expected.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
If something isn’t working correctly on your site after you upgraded WordPress, then you can simply try installing and activating this plugin. If this helps, then you leave this plugin activated and follow the instructions in the plugin. The plugin will tell you when you don’t need it any more. You have to log in to add a translation. Details

Original untranslated

If something isn’t working correctly on your site after you upgraded WordPress, then you can simply try installing and activating this plugin. If this helps, then you leave this plugin activated and follow the instructions in the plugin. The plugin will tell you when you don’t need it any more.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
With the release of WordPress 5.6, the jQuery version also gets updated. This means that plugins or themes that previously caused deprecation warnings now instead will cause errors. This plugin will allow you to, temporarily, return to the previous version of jQuery if this happens (it will also try to do so automatically for website visitors the first time an error happens) allowing you to fix the code, or replace it. You have to log in to add a translation. Details

Original untranslated

With the release of WordPress 5.6, the jQuery version also gets updated. This means that plugins or themes that previously caused deprecation warnings now instead will cause errors. This plugin will allow you to, temporarily, return to the previous version of jQuery if this happens (it will also try to do so automatically for website visitors the first time an error happens) allowing you to fix the code, or replace it.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
normal
Fixed core deprecation notices being incorrectly labeled as undetermined inline ones.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed core deprecation notices being incorrectly labeled as undetermined inline ones.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Updated logic around automatic downgrades for improved performance.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Updated logic around automatic downgrades for improved performance.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added logic to ensure only one downgrade request is sent per page load.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added logic to ensure only one downgrade request is sent per page load.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added option to enable/disable automatic downgrades.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added option to enable/disable automatic downgrades.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added mention of site URLs in automatic emails.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added mention of site URLs in automatic emails.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Added legacy jQuery UI to be loaded if legacy jQuery is in use.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Added legacy jQuery UI to be loaded if legacy jQuery is in use.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Fixed recommendation to remove plugin when not logging any deprecations having the wrong logic and not being displayed.
Priority: low
You have to log in to add a translation. Details

Original untranslated

Fixed recommendation to remove plugin when not logging any deprecations having the wrong logic and not being displayed.
Comment

Found in changelog list item.

You have to log in to edit this translation.

Meta

Status:
untranslated
Priority of the original:
low
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3

Export as