New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): English (New Zealand)

Filter ↓ Sort ↓ All (44) Translated (44) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (35)
1 2 3
Prio Original string Translation
<strong>Note:</strong> Doing it the WordPress way, using the <code>[embed]</code> shortcode, is backwards and forward compatible, and it works with all the themes. <strong>Note:</strong> Doing it the WordPress way, using the <code>[embed]</code> shortcode, is backwards and forward compatible, and it works with all the themes. Details
<strong>Note:</strong> Doing it the WordPress way, using the <code>[embed]</code> shortcode, is backwards and forward compatible, and it works with all the themes.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:44 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
With this plugin you can use the presentation URL, just paste the URL into your post editor: With this plugin you can use the presentation URL, just paste the URL into your post editor: Details
With this plugin you can use the presentation URL, just paste the URL into your post editor:
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-05 21:40:08 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
How do I set custom dimensions to my presentation? How do I set custom dimensions to my presentation? Details
How do I set custom dimensions to my presentation?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-05 21:40:03 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
How do I embed presentations from Emaze? How do I embed presentations from Emaze? Details
How do I embed presentations from Emaze?
Comment

Found in faq header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-05 21:38:41 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
PHP version 5.6 or greater. PHP version 5.6 or greater. Details
PHP version 5.6 or greater.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:43 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
The latest WordPress version. The latest WordPress version. Details
The latest WordPress version.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:43 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
MySQL version 5.0 or greater. MySQL version 5.0 or greater. Details
MySQL version 5.0 or greater.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:43 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
PHP version 5.2.4 or greater. PHP version 5.2.4 or greater. Details
PHP version 5.2.4 or greater.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:43 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
WordPress version 3.5 or greater. WordPress version 3.5 or greater. Details
WordPress version 3.5 or greater.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:43 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
Activate the plugin by pressing the "Activate" button. Activate the plugin by pressing the "Activate" button. Details
Activate the plugin by pressing the "Activate" button.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:43 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
Install the plugin by pressing the "Install" button. Install the plugin by pressing the "Install" button. Details
Install the plugin by pressing the "Install" button.
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:43 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
Search for "Emaze". Search for "Emaze". Details
Search for "Emaze".
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-05 21:38:43 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
In your WordPress Dashboard go to "Plugins" -&gt; "Add Plugin". In your WordPress Dashboard go to "Plugins" -&gt; "Add Plugin". Details
In your WordPress Dashboard go to "Plugins" -&gt; "Add Plugin".
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:43 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
Recommended Requirements Recommended Requirements Details
Recommended Requirements
Comment

Found in installation header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:42 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
Minimum Requirements Minimum Requirements Details
Minimum Requirements
Comment

Found in installation header.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2016-04-04 10:13:42 UTC
Translated by:
Rami Yushuvaev (ramiy)
Priority of the original:
normal
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings
1 2 3

Export as