WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Development Readme (trunk): German

Filter ↓ Sort ↓ All (37) Translated (28) Untranslated (9) Waiting (0) Fuzzy (0) Warnings (0) Current Filter (6)
1
Prio Original string Translation
Disable the use of the REST API on your website to unauthenticated users. Deaktiviere die REST-API deiner Website für nicht authentifizierte Benutzer. Details
Disable the use of the REST API on your website to unauthenticated users.
Comment

Short description.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-09-01 07:44:13 GMT
Translated by:
KittMedia (kittmedia)
Priority of the original:
high
This plugin is ONLY meant to disable endpoints accessible via the default REST API that is part of WordPress itself. If a plugin or theme chooses to register its namespace with the core REST API, its endpoints will - by default - by disabled so long as this plugin is active. Namespaces and routes may be whitelisted via this plugin's Settings page. Dieses Plugin ist NUR dazu gedacht, Endpunkte zu deaktivieren, auf die über die standardmäßige REST-API zugegriffen werden kann, die Teil von WordPress selbst ist. Falls ein Plugin oder ein Theme beschließt, seinen Namensraum mit der Kern-REST-API zu registrieren, werden seine Endpunkte – standardmäßig – deaktiviert sein, solange dieses Plugin aktiv ist. Namensräume und Routen können über die Einstellungsseite dieses Plugins auf eine Whitelist gesetzt werden. Details
This plugin is ONLY meant to disable endpoints accessible via the default REST API that is part of WordPress itself. If a plugin or theme chooses to register its namespace with the core REST API, its endpoints will - by default - by disabled so long as this plugin is active. Namespaces and routes may be whitelisted via this plugin's Settings page.
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-10-26 08:47:26 GMT
Translated by:
KittMedia (kittmedia)
Priority of the original:
normal
While logged into WordPress as any user, the REST API will function as intended. Because of this, you must use a new browser - or Chrome's incognito mode - to test your website with a clean session. Go to yourdomain.com/wp-json/ (or yourdomain.com/?rest_route=/ if you have pretty permalinks disabled) while NOT LOGGED IN to test the results. You will see an authentication error returned if the plugin is active. "DRA: Only authenticated users can access the REST API." Während du als Benutzer in WordPress angemeldet bist, funktioniert die REST-API wie vorgesehen. Aus diesem Grund musst du einen neuen Browser – oder Chromes Inkognito-Modus – benutzen, um deine Website mit einer sauberen Sitzung zu testen. Gehe dazu zu yourdomain.com/wp-json/ (oder yourdomain.com/?rest_route=/ wenn du hübsche Permalinks deaktiviert hast), während du NICHT ANGEMELDET bist, um die Ergebnisse zu testen. Du wirst sehen, dass ein Authentifizierungsfehler zurückgegeben wird, wenn das Plugin aktiv ist. „DRA: Nur authentifizierte Benutzer können auf die REST-API zugreifen.“ Details
While logged into WordPress as any user, the REST API will function as intended. Because of this, you must use a new browser - or Chrome's incognito mode - to test your website with a clean session. Go to yourdomain.com/wp-json/ (or yourdomain.com/?rest_route=/ if you have pretty permalinks disabled) while NOT LOGGED IN to test the results. You will see an authentication error returned if the plugin is active. "DRA: Only authenticated users can access the REST API."
Comment

Found in faq paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-10-26 08:48:47 GMT
Translated by:
KittMedia (kittmedia)
Priority of the original:
normal
For WordPress versions 4.4, 4.5 and 4.6, this plugin makes use of the <code>rest_enabled</code> filter provided by the API to disable the API functionality. However, it is strongly recommended that all site owners run the most recent version of WordPress except where absolutely necessary. Für die WordPress-Versionen 4.4, 4.5 und 4.6 benutzt dieses Plugin den Filter <code>rest_enabled</code>, der von der API zur Verfügung gestellt wird, um die API-Funktionalität zu deaktivieren. Es wird jedoch dringend empfohlen, dass alle Website-Besitzer die neueste Version von WordPress verwenden, es sei denn, dies ist absolut notwendig. Details
For WordPress versions 4.4, 4.5 and 4.6, this plugin makes use of the <code>rest_enabled</code> filter provided by the API to disable the API functionality. However, it is strongly recommended that all site owners run the most recent version of WordPress except where absolutely necessary.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-10-26 08:49:27 GMT
Translated by:
KittMedia (kittmedia)
Priority of the original:
normal
As of WordPress 4.7, the filters provided for disabling the REST API were removed. To compensate, this plugin will forcibly return an authentication error to any API requests from sources who are not logged into your website, which will effectively still prevent unauthorized requests from using the REST API to get information from your website. Ab WordPress 4.7 wurden die Filter zum Deaktivieren der REST-API entfernt. Um dies zu kompensieren, wird dieses Plugin zwangsweise einen Authentifizierungsfehler an alle API-Anfragen von Quellen zurückgeben, die nicht auf deiner Website angemeldet sind. Was effektiv immer noch verhindern wird, dass nicht autorisierte Anfragen die REST-API benutzen, um Informationen von deiner Website zu erhalten. Details
As of WordPress 4.7, the filters provided for disabling the REST API were removed. To compensate, this plugin will forcibly return an authentication error to any API requests from sources who are not logged into your website, which will effectively still prevent unauthorized requests from using the REST API to get information from your website.
Comment

Found in description paragraph.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-10-26 08:50:12 GMT
Translated by:
KittMedia (kittmedia)
Priority of the original:
normal
Alternatively, upload the <code>disable-json-api_v#.#.zip</code> file to the 'Plugins-&gt;Add New' page in your WordPress admin area Alternativ kannst du auch die Datei <code>disable-json-api_v#.#.zip</code> über die Seite „Plugins &gt; Neu hinzufügen“ in deinem WordPress-Adminbereich hochladen. Details
Alternatively, upload the <code>disable-json-api_v#.#.zip</code> file to the 'Plugins-&gt;Add New' page in your WordPress admin area
Comment

Found in installation list item.

You have to log in to edit this translation.

Meta

Status:
current
Date added:
2020-10-26 08:50:35 GMT
Translated by:
KittMedia (kittmedia)
Priority of the original:
normal
1
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as