WordPress.org

New to Translating WordPress? Read through our Translator Handbook to get started. Hide

Translation of Stable (latest release): English (New Zealand)

Filter ↓ Sort ↓ All (50) Translated (50) Untranslated (0) Waiting (0) Fuzzy (0) Warnings (0)
1 2 3 4
Prio Original string Translation
This plugin is not fully active.
This plugin is not fully active. Details
This plugin is not fully active.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-03-10 08:55:11 UTC
Translated by:
webaware
Priority of the original:
normal
Disable Emails is not fully active.
Disable Emails is not fully active. Details
Disable Emails is not fully active.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-03-10 08:55:13 UTC
Translated by:
webaware
Priority of the original:
normal
Unable to create folder for Disable Emails must-use plugin.
Unable to create folder for Disable Emails must-use plugin. Details
Unable to create folder for Disable Emails must-use plugin.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-03-10 08:55:17 UTC
Translated by:
webaware
Priority of the original:
normal
notice and Toolbar indicator
admin indicator setting
notice and Toolbar indicator Details
notice and Toolbar indicator
Context admin indicator setting
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-03-10 08:55:19 UTC
Translated by:
webaware
Priority of the original:
normal
Select how you would like to indicate in the WordPress admin that emails are disabled.
Select how you would like to indicate in the WordPress admin that emails are disabled. Details
Select how you would like to indicate in the WordPress admin that emails are disabled.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-15 04:23:22 UTC
Translated by:
webaware
Priority of the original:
normal
Indicator
Indicator Details
Indicator

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-15 04:23:24 UTC
Translated by:
webaware
Priority of the original:
normal
Emails are disabled by the Disable Emails plugin.
Emails are disabled by the Disable Emails plugin. Details
Emails are disabled by the Disable Emails plugin.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-15 04:23:26 UTC
Translated by:
webaware
Priority of the original:
normal
Indicator is invalid
settings error
Indicator is invalid Details
Indicator is invalid
Context settings error
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-15 04:23:29 UTC
Translated by:
webaware
Priority of the original:
normal
no indicator
admin indicator setting
no indicator Details
no indicator
Context admin indicator setting
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-15 04:23:32 UTC
Translated by:
webaware
Priority of the original:
normal
notice on all admin pages
admin indicator setting
notice on all admin pages Details
notice on all admin pages
Context admin indicator setting
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-15 04:23:34 UTC
Translated by:
webaware
Priority of the original:
normal
Toolbar indicator
admin indicator setting
Toolbar indicator Details
Toolbar indicator
Context admin indicator setting
References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-12-15 04:23:36 UTC
Translated by:
webaware
Priority of the original:
normal
Please upgrade your website hosting. At least PHP %s is recommended.
Please upgrade your website hosting. At least PHP %s is recommended. Details
Please upgrade your website hosting. At least PHP %s is recommended.
Comment

%s: minimum recommended version number

References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-11-11 21:59:55 UTC
Translated by:
webaware
Priority of the original:
normal
It requires PHP %1$s or higher; your website has PHP %2$s which is {{a}}old, obsolete, and unsupported{{/a}}.
It requires PHP %1$s or higher; your website has PHP %2$s which is {{a}}old, obsolete, and unsupported{{/a}}. Details
It requires PHP %1$s or higher; your website has PHP %2$s which is {{a}}old, obsolete, and unsupported{{/a}}.
Comment

%1$s: minimum required version number, %2$s: installed version number

References

You have to log in to edit this translation.

Meta

Status:
current
Added:
2020-03-10 08:55:25 UTC
Translated by:
webaware
Priority of the original:
normal
Try enabling the must-use plugin from the settings page.
Try enabling the must-use plugin from the settings page. Details
Try enabling the must-use plugin from the settings page.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-11-11 21:59:55 UTC
Translated by:
webaware
Priority of the original:
normal
To activate or deactivate the must-use plugin, please {{a}}enable JavaScript in your browser{{/a}}.
To activate or deactivate the must-use plugin, please {{a}}enable JavaScript in your browser{{/a}}. Details
To activate or deactivate the must-use plugin, please {{a}}enable JavaScript in your browser{{/a}}.

You have to log in to edit this translation.

Meta

Status:
current
Added:
2019-11-11 21:59:55 UTC
Translated by:
webaware
Priority of the original:
normal
1 2 3 4
Legend:
Current
Waiting
Rejected
Fuzzy
Old
With warnings

Export as